Jump to content
Corsair Community

Force 3 freezing problems


Recommended Posts

Hi friends, first of all sorry for my english, i don't write it very well.


Well, my problem is with a Force 3 120GB SSD and is that sometimes the SO freezes for about 1 minute and then back to normally. It's random, sometimes occurs when i start the OS and sometimes in half of work.


The SSD is new and just install the OS began giving me the problem.


Here is some info of my PC:

Dell Studio 1735.

Core 2 Duo 2GHZ 4GB RAM.

Intel ICH8M SATA AHCI Controller 2829, 08/06/2010 (Updated and SATA2)


Write Cache Disabled (I've read that is better)

Windows 7 x64 (Trimm command checked and ON)


I don't know what i've to do, if someone can help me to fix this problem. I've to do a full format? because i've installed the OS without do it (quick format).

Thanks in advance.

Link to comment
Share on other sites

Thanks for reply, maybe that is the problem because i've the same version. I'll try to downgrade ;)




EDIT: i see the differences between both firmware versions, in 1.3.2 the SSD freeze in low block sizes but the important is the SO, i've to test for some time to see if continues freezing:



Link to comment
Share on other sites

-Those speeds look like SATA I, The 0.5-4.0 tests don't look good.

-Latest BIOS, Latest Drivers?

-SSD on Firmware 1.3.3?


If you have have tried updating the BIOS, Drivers, and your SSD Firmware, Back up all your files, Secure erase the SSD and reinstall Windows.

Link to comment
Share on other sites

I've done all, drivers are from dec 2011 package, bios is old but the last that dell give me (discontinued), and the SSD have the last firmware too. I've tried in an older PC (about 1 or 2 years) with SATA2 and get the whole speed:




Then i think that is notebook chipset, and i don't know why, because chipset have SATA2 support...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...