Jump to content
Corsair Community

Prime 95 blend test causes hardlock and Memtest 86 screen is full of gibberish


allen5055

Recommended Posts

I have CORSAIR XMS3 16GB (4 x 4GB) DDR3 1600 Model CMX16GX3M4A1600C9 in a Gigabyte Z68XP-UD3P v1.0 board. Voltage and speeds are stock for the memory.

 

Whenever I run Prime 95 blend it hard locks after a while after anywhere from 30 mins to 2 hours. I can run Prime 95 small ftp or large ftp for 24 hours without any problems. When I run blend the screen freezes and my computer becomes unresponsive. No BSOD, it's just that nothing moves.

 

I've tried running Memtest 86 a number of times. I've seen it do up to 4 passes and say no errors, but eventually, the screen will change to be full of gibberish. I've posted some screen shots.

 

I read that this might be due to my QPI/VTT voltage being too low so I bumped it up from 1.050 to 1.16V, but I still have these problems.

 

Occasionally my computer locks up or randomly restarts during normal usage. I suspect this is a memory/motherboard issue since I can be Prime95 stable on small ftp and large ftp tests.

 

I'd appreciate any help people have. Thanks.

IMG_20120111_003557.thumb.jpg.8a41845332e14580b6ec9fe73086b014.jpg

IMG_20120111_082147.thumb.jpg.a5af53d312665df2fd764756949833c7.jpg

Link to comment
Share on other sites

  • Corsair Employees

Did you get any errors? If so on what test, and did you try and test them one module at a time?

I would test the modules one at a time and load setup defaults and then enable XMP and test with http://www.memtest.org at least three passes per module to be sure one is not failing then install all four modules and load setup defaults and then enable XMP and test with all four loaded at least three passes and let me know the results.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...