Jump to content
Corsair Community

CML8GX3M2A1600C9B and M4A88T-M


jabba

Recommended Posts

1st post... Hello world!

 

I have a little problem with my recently bought kit of CML8GX3M2A1600C9B.

My motherboard is Asus M4A88T-M and this combo is giving me a headache.

I know these modules are 1600 and my processor officially supports only 1333 but my previous chips were just fine on 1.5 voltage and 9-9-9-28@1600 (2x2GB Goodram).

Now, with my new set I'm having trouble to get a stable overclock with default settings of 9-9-9-24@1.5@1600. Even without OC, on 1333@1.5V and auto timings it still gives me random blue screens or freezes. I have checked CML8GX3M2A1600C9 on a different computer (Intel based) and there are absolutely no errors even after 4 hours on MEMTEST.

Last thing I did before going to sleep was to up the voltage to 1.59 and Windows worked ok for 10 minutes. I didn't have time to test it more to these settings.

 

Could it be that these modules demand more juice from memory controller than on intel based motherboards? Is it the only way this RAM is going to work without errors?

One more thing - my motherboard doesn't allow me to to change "command rate" and cpuz shows different readings on different tabs - I see 2T here and 1T there... strange.

Link to comment
Share on other sites

  • Corsair Employees
You older modules may have been single rank because they were a lower density and yes it could be that you need to add more voltage to keep the system stable I would try and load setup defaults and and set the settings manually and retest the system and if you use http://www.memtest.org be sure to disable legacy USB when running http://www.memtest.org so you don't get false errors
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...