Jump to content
Corsair Community

Installed 180gb Force GT in m14x, but only sata II speeds =(


Magikarp

Recommended Posts

After replacing the 7200rpm drive with the 180gb ForceGT from Corsair, I have updated to the latest firmware (1.3.3), BIOS (A08), did a fresh install of Win7 after erasing the disk with Partition magic, got Drivers from dell's website, etc. I didn't see anything in the bios that would be limiting my drive to only sata II speeds, vs the sata III its supposed to be getting =( Any suggestions on what to do? The pc runs great! just not sata III great according to CDM. I only get around 250mbs read and write :[pouts:

 

o, and I do not have Intel RST installed either

 

also, went to tech support on corsair, and it sent me to a Q and A. I had done all of their recommended steps, so i hit next, and they want me to send the SSD in.... Do i need to?

 

:bigeyes:

Link to comment
Share on other sites

Hi all

If im right thers only one sata port on m14x, it is a loptop.

Did u cheak for m14x bios update, as it help with ssd.

But the way i see. Maybe u just ave a sata2 port on pc or asata3 but it is bugy.

Try to update driver and bios and see wath it will do.

And Use only atto banchmark for ssd.

 

Sincerly yours

Link to comment
Share on other sites

http://i41.tinypic.com/16ia8sn.jpg

 

I have the HM67 Chipset drivers from dell's website installed along with Intel RST. Got the same results without having Intel RST. I have the latest bios (A08), and latest drivers. Is there anything else i could check?

 

thanks for feedback so far!

Link to comment
Share on other sites

Hi again, lol.

As i look to atto, you ave the result ove a sata2 controller.

Your pc is maybe compatible sata3 but with the speed ove sata2 (max 280mb/s)

For more informatin u should contact alienware or dell.

Ask them is u got a real native sata3 and if they ave bios update for this trouble.

If u ave not updat bios u sould. I ave read that it will improve ssd.

This is the link ove the last bios i could find

 

http://www.dell.com/support/drivers/us/en/04/DriverDetails/DriverFileFormats?c=us&l=en&s=bsd&cs=04&DriverId=R311362

 

Hope this help

Sincerly yours

Link to comment
Share on other sites

Hi all

Magikarp, i ave just read this on a post

(The new BIOS A07 and A08 are a joke from the Dell technicians. This BIOS removes the sataIII (=sata600) capabilities of this machine. The dell engineers have to shame thereself, because with this 'new' bios we get a lower powerfull system. The system is sold with sata600 capabilities and Dell is to blame engineering don't provide solutions but remove capabilities. Very disappointed in Dell and the 'engineering team'.)

this is the link

http://en.community.dell.com/owners-club/alienware/f/3746/t/19431331.aspx

 

So my sucgestion is to go back to A05 bios and see wath apen

This sould help

Sincerly yours

Link to comment
Share on other sites

omg dell lol, so the solution to sata III bugs is to force the hardware to sata II? Nice nice... with the A05 bios, it won't boot half the time, but i guess thats the only solution so far, maybe dell will update the bios to work with sata III later lol.

 

Thanks for all the feedback guys!!!!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...