Jump to content
Corsair Community

issue


skypix

Recommended Posts

Hi, I've got a new rig and am using two Corsair Force GT 240GB. They work great, both have 1.3.3 firmware, installed without a hitch, and both are used as data drives.

 

But just today, while transferring large group of photo files (135GB) from one of the Corsair 240s to an external 2TB HDD enclosure via e-sata cable, the Corsair Force GT drive stopped transferring and disappeared from the system.

 

Rebooted, drive reappeared, everything seemed fine, until I tried to transfer the rest of those images, and halfway through that transfer the same thing happened again.

 

This is the first time this has happened. I loaded 135GB from an external HDD a few days ago onto this same drive, and it transferred just fine (that was through USB3 tho)

 

Could it be the ESATA throughput...it's the only variable...showing about 90MB/sec which is fine, but maybe it bottlenecks at some point and knocks the Corsair unconscious? I could try it with USB 2.0 I guess, then the ESATA port connected to the motherboard (the one I used is a case ESATA, connected to the motherboard.)

 

My OS is Win 7 Pro, on a Samsung 830 SSD, which is proving to be more stable than the Corsair 240 was when it was my first OS. I had constant blue screens, about 300 of them, until I finally realized after nightmarish weeks of troubleshooting that I had a mainboard problem, RMA'd that, bought a different board, rebuilt the system and all has been peachy, not a single BSOD since (3 weeks).

 

The initial problem may not have been the Corsair, but the board, all along. Anyway, as data drives, up until now both Corsair's have been perfect. Not a single blue screen, not a single drive disappearing.

 

The drive in question is connected to the Intel SATA3 port. It's got the latest drivers too.

 

Hope somebody has an idea why this is happening. REbooting is no big deal but I don't want data transfers to choke off my SSD if I can avoid it.

 

thanks for the help

 

I forgot to add that the external HDD disappears too! That's probably significant.

Link to comment
Share on other sites

I suspect your case's female E-SATA connector has a problem or the sata cable leading to it has an intermitant open. I've had two cases display the same symptoms you're having. Test to see if you can do the transfer direct through an extra SATA cable and your motherboard's E-SATA port, bypassing the case ports.
Link to comment
Share on other sites

Thanks Garvin, I didn't see this, subscription didn't work for some reason.

 

I've been trying various configurations of external drives and that seems to help, what you suggested I mean. I booted up this morning though and one of my internal Corsairs was missing again...and no external drives were connected. Maybe this is a motherboard thing. Definitely not up for more motherboard troubles, this is my third one in 2 months.

As long as it comes back on a reboot, I don't mind since the SSD OS boots up ready to go from button push in 30 secs.

Link to comment
Share on other sites

Thought I'd update anyone following this thread:

 

I just finished backing up data off the disappearing drive, which got so bad it would disappear within a minute after cold boot, no matter how many times I booted. I took the drive out of the case and connected it via USB3/SATA adapter, and it worked like a charm. That's how I was able to copy data off of it.

 

Then I did a Secure Erase with Parted Magic. Worked just fine (still connected through the USB 3/SATA adapter).

 

Then plugged the drive back in to the system, booted up, went into Disk Management, the unformatted disk was there, I told it to create a simple volume and format the drive, clicked ok...formatting...formatting...formatting ...Bang! Drive disappeared.

 

I think I have my answer: the drive is bad.

 

Any other thoughts? I don't know why I could work with the drive when it was connected through the USB3 port, but not connected to the onboard SATA ports. That's a little suspicious, but over my head to understand. Could it be a Windows problem? It's a new install. And everything works fine with the other Corsair drive and the Samsung system drive. Also, Trim is enabled, I've doublechecked that.

 

I tried the disappearing drive on two different ports too, the Intel 3GB/s and the Intel 6GB/s. The other Corsair drive works great on either port, so it's not the ports. Also changed the cable. No dice.

 

Marvell and J Micron are disabled based on advice from other folks.

 

Weird, right? I'm RMA'ing the drive unless there's a software fix I don't know about.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...