Jump to content
Corsair Community

Force 3 write Speed Slowed


kadireren

Recommended Posts

first benchmark was normal (close write and read numbers about 500-550)after fresh windows installation but after two weeks ı rerun the atto benchmark and ı noticed write speed slowed down. Another interesting thing is: (IRST)sata speed dropped to 3gb a couple of times during atto benchmarks then ı switched my ssd to another sata 3 port now this problem seems gone but ı am not sure.. ı wonder ıf there is something wrong with the mobo or ssd??? I have been using this ssd for two weeks and the mobo for a month.. so they are brand new parts.. mobo bios f4 and ssd firmware 1.3.. I will reinstall windows tomorrow and see if that helps. I know that it worked fine for a while but ı dont know what happened afterwards... ı have nearly half free space 60 gb of 120.. please help...

atto.thumb.jpg.6c7d1323ff3bf31b4062eea4a608ac53.jpg

Link to comment
Share on other sites

it is really weird.. just before your post I just rerun the benchmark and ı forgot to close the world community grid which utilitize the cpu to %100 and all the read and write values went back to normal.. (c3-c6 state : auto cpu speed was 3.7 all the time) then ı closed the World Community grid and the values slowed again..(cpu speed changed 1.6 to 3.7 during bench) so ı guess you are right. it is related with cpu usage and power states.. I have a dedicated gpu so ı never installed intel graphic drivers.. what exactly do you recommend? disabling power state is enough or should ı also install the intel vga drivers? thanks

587944994_attowithcpu100.thumb.jpg.2d5d569eb8e596536b41cfaffc7b2d42.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...