Jump to content
Corsair Community

Problem mit Corsair Force Series 3 F120 (Firmware 1.3.3)


Recommended Posts

lass das F5 bios und den MS treiber drauf - wer weiß was da im bios verändert ggf. "verschlechtert" wurde!

wenn ich bei meinem Gigabyte FXA990 UD3 das F6f Bios flashe bekomme ich einen haufen bluescreens beim speicher, prozessor und sata lesen/schreiben...

musste dann wieder auf die F5 zurück.

Link to comment
Share on other sites

natürlich sind die F versionen beim intel z board andere als beim amd - heißen nur dummerweise gleich -

was ich sagen wollte, nicht jedes bios ist auch eine "verbesserung" zumal du da irgendwelche beta bios versionen getestet hast.

Link to comment
Share on other sites

Ich bin zwar nicht von Corsair, würde Dir aber folgendes empfehlen:

 

1. C3/C6 States im BIOS deaktivieren und mit ATTO erneut testen. Gigabyte hat offensichtlich eine etwas unzureichende Implementierung dieses Features vorgenommen, was zu Performanceeinbrüchen bei (Sandforce?) SSDs führt.

 

2. Falls installiert, den Intel HD Graphics Treiber deinstallieren. Im englischen Teil des Forums habe ich gelesen, das einige User ebenfalls Probleme mit der SSD-Performance haben, sofern der Treiber installiert ist. Leider kann ich den Thread im Moment nicht finden. Falls 1. nicht hilft, mal probehalber den Treiber deinstallieren und erneut testen.

 

3. Grundsätzlich sollte die SSD am allerersten Intel SATA3 Port angeschlossen sein. Falls Du am zweiten SATA3 Port noch eine mechanische HDD angeschlossen hast, dann diese auf einen SATA2 Port wechseln.

 

Was heißt hier "irgendwelche Betas"??? Ich habe alle getestet die mir GB angeboten haben.

 

Warum wird lt. GB-Seite empfohlen das Bios F6F zu installieren, da bei diesen Bios die Kompatibilität zwischen ISRT+MARVELL RAID verbessert wurde.

 

Nur mal am Rande: die Bios-Version F6F ist eine Beta-Version. Direkt empfohlen wird dieses Bios auf der GB-Seite nicht. Nutzt Du denn Intel SRT (Hybrid-Caching SSD+HDD)? Falls nicht, hat dieses Bios eher keinen Nutzen für dich. Zumal der Marvell Controller buggy ist und die SSD dort ohnehin nicht angeschlossen werden sollte.

Link to comment
Share on other sites

:evil:Sorry:evil:

aber wenn man keine Ahnung hat sollte man lieber nichts sagen !!!

Was heißt hier "irgendwelche Betas"??? Ich habe alle getestet die mir GB angeboten haben.

 

Warum wird lt. GB-Seite empfohlen das Bios F6F zu installieren, da bei diesen Bios die Kompatibilität zwischen ISRT+MARVELL RAID verbessert wurde.

 

Es wäre schön, wenn sich jemand von Corsair DIREKT dazu äußern würde, ob dieses Problem schon häufiger aufgetreten ist.

Danke

^^ return to sender!

 

^sehr gut, dass du dich informiert hast - dann wüsstest du, dass du ein BETA-BIOS installiert hast!

 

welches der Boards hast du denn genau? Vielleicht die Falsche Verions geflasht - scheint mehrere ähnliche Boards zu geben.

Gigabyte.png.28e29ec39400118bbe144c9aa613e4b3.png

Link to comment
Share on other sites

scheint so, als würde es am bios liegen... die Frage ist nur, warum willst du das Bios ändern, wenn momentan alles läuft?

 

meine Kernaussage:

nicht jedes neue Bios (grade bei Betas) ist eine verbesserung, manchmal werden mit Updates auch "neue Probleme" geschaffen, wo vorher keine waren!

 

Lass die F5 Version drauf und installier den Treiber mit dem es läuft!

würde erst was ändern, wenn es "richtige" Probleme gibt.

Link to comment
Share on other sites

So ... Problem ist - mit Hilfe eines besseren Forum's - gelöst

 

http://smilies-smilies.de/smilies/schilderII_smilies/geschlossen3.gif

 

... so es die SSD ist, so mag das Problem gelöst sein ... nur ist damit nicht gleichzeitig das Problem USER beseitigt! :p:

Link to comment
Share on other sites

na Gott sei Dank tomcat0815 bekommt nun professionelle Hilfe...

dann hoffe ich, dass wir von deinen Problemen ab jetzt verschont werden!

 

@tomcat0815

warst du im "besseren Forum" auch so zickig?

 

übrigens kann man eine falsche biosversionen flashen... grad bei gigabyte, wenn es nämlich eine Rev.1.0/Rev.1.1/Rev1.2 gibt es es durchaus möglich, das falsche bios drauf zu ziehen!

Link to comment
Share on other sites

es geht nichts um "Ahnung zugestehen" oder diese nicht anerkennen zu wollen, sondern eher darum, dass es meist die einfachen lösungen sind, auf die man nicht kommt.

 

 

es war als hilfe gedacht, dumm anmachen lassen muss man sich hier nicht, oder?!

Link to comment
Share on other sites

  • Corsair Employees

Ich habe mir mal die Freiheit genommen die riesige rote Schrift etwas zu verkleinern (keine Zensur, nur der Übersichtlichkeit halber).

 

Das Ende der Geschichte kann man bei Gigabyte im Forum lesen:

http://mbforum.gigabyte.de/index.php?page=Thread&threadID=5357&pageNo=2&ab316dda

 

Ist ein Board/Bios "Problem" gewesen und in keinster Weise in Zusammenhang mit unseren SSDs, da jede SSD eines jeden Herstellers (egal welcher Controllerchip verbaut ist) dort gewisse "Probleme" macht. Es ist kein Defekt sondern ein "Flaschenhals Effekt".

 

Wir geben hier im Forum einem angenehmen Umgangston den Vorrang, ich werde hier nichts löschen/zensieren, aber nochmals an die Nettikette verweisen :-)

 

Wir sind uns bewusst das bei Problemen auf jeden Fall auch der Stresspegel steigt, aber wenn einem andere User helfen - sollte man dies nicht generell "ab blocken" sondern darauf eingehen. Die User haben meist auch sehr viel know-how und können einem oftmals sehr gut helfen!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...