Jump to content
Corsair Community

Asus p5q3 & cmx16gx3m4a1333c9


ASBO Allstar

Recommended Posts

I have an ASUS P5Q3 that has been working quite happily with 8Gb (4x2Gb) of XMS3 RAM but when I swap to 16Gb XMS3 (4x4Gb) I cannot get the motherboard to POST or reach the BIOS.

 

If I insert one stick only, there is no POST.

 

If I mix the sticks, one of each, it will POST and I can see 6Gb in the BIOS, but clearly this is not ideal.

 

Any advice on getting the full 16Gb to POST? The RAM is v2.13 if that makes any difference, which following the thread below it may well do... although I'm not sure why a specific version of the same module would affect this.

 

http://forum.corsair.com/v3/showthread.php?t=103059&highlight=P5Q3+black+screen

 

Any help gratefully received.

Link to comment
Share on other sites

Any advice on getting the full 16Gb to POST? The RAM is v2.13 if that makes any difference, which following the thread below it may well do... although I'm not sure why a specific version of the same module would affect this.

Basically the difference here is chip density. Older MB may not be able to run the newer more dense chips because of limitations by the chipset and mb . And of course the two different versions will be made from different manufacturers altogether as well. So RAM GUYS response to that thread will also apply to your issue too.

 

orginally quoted by RAM GUY

If its Version X.X they should work but if they are version number X.XX they will not work with that MB
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...