Jump to content
Corsair Community

M90 Bricked


Mergatroid

Recommended Posts

I was trying to get the M90 working with the new software. I actually got the "Forward" and "Back" buttons remapped in Windows by babying the mouse and blanking the buttons with "no function" and saving that to the mouse before changing the buttons I wanted to Forward and Back. That worked and I thought things were looking up.

 

I created a new profile (LEDs still not functioning properly) and remapped Sniper to button 15. When I saved it this time, the pointer froze during the save and for about 15 seconds after I could not move it. Suddenly it started working again. So I tried remapping the "9" button to Z and when I went to save it this time, the pointer froze, the bottom two LEDs that were always on shut off, and now only the left and right buttons work and nothing else. The Corsair backlight is on, and the blue LED under the top button is on but nothing else works. Pointer won't move either. I'm using my backup mouse, and using it I tried saving to the M90 several more times. I also tried different ports, and plugging the mouse in with various buttons held down in case there was a "reset" but nothing will get it working again. Reinstalled the software as well.

 

Looks like I'm also going to have to return it unless someone knows how to reboot the mouse or clear the internal settings (I tried saving to it after a clean software install).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...