Jump to content
Corsair Community

CMX8GX3M2B1600C9 + GA-P55-UD3 = Only 4Go can be used but 8Go detected.


Youkki

Recommended Posts

Hi,

 

After multiple issue with my previous ram (4go detected in the system but only half can be used), I decided to change my ram to a compatible model.

 

I went on this page : http://www.corsair.com/learn_n_explore and entered by motherboard "GA-P55-UD3".

 

I ordered this one that is compatible :

 

CMX8GX3M2B1600C9 DDR3-1600 (XMS3-9-9-9-24*1.5v) Dual Channel 8GB Kit (2 x 4GB) 1.5v 9-9-9-24-2T

 

And.. oh surprised, same issue :(:

 

What can I do to have my 8go functional ?

 

(please found screenshot from computer properties and CPU-Z)

issue2.jpg.21b6e5a4d45c3fe084f71220350e1cd3.jpg

issue1.jpg.777b2a7b5a34104ddd118edad58936a6.jpg

issue3.jpg.3e0ebf4f1195ec9bbf4b409420d926c0.jpg

issue4.jpg.dd8b8ffb65320964ad6a0841713a2de9.jpg

Link to comment
Share on other sites

After reading the thread : Default Troubleshooting Thread for Incorrect Memory Amounts on X58 and P55/H55/H57 Platforms

 

I went in the Bios and some value are incorrect. In bold, there is the modification I did

 

Extreme Memory Profile (X.M.P.) : disabled -> profile1

System memory multiplier (SPD) : auto

Memory frequence : 1333 mhz -> 1600 mhz

Performance enhance : turbo

Profile DDR voltage : 1.5v

Profile QPI voltage : 1.2v

 

CPU core : 1.15v

QPI/VTT : 1.1v

 

re-enter the ram timing in manual mode.

 

To be honest, I tried to check and change some settings but I am not confident.

I also ran a Memtest86+, no error.

Link to comment
Share on other sites

I went in the Bios and some value are incorrect. In bold, there is the modification I did

 

Extreme Memory Profile (X.M.P.) : disabled -> profile1

System memory multiplier (SPD) : auto

Memory frequence : 1333 mhz -> 1600 mhz

Performance enhance : turbo

Profile DDR voltage : 1.5v

Profile QPI voltage : 1.2v

 

CPU core : 1.15v

QPI/VTT : 1.1v

 

Change this value to 1.25v and see if that makes any difference in detecting the memory.

Link to comment
Share on other sites

Go to your RUN window and type in msconfig

 

Then, go to the BOOT tab, and select ADVANCED OPTIONS. Check there to see if Windows is capping your maximum memory amount.

 

 

After verification, the maximal memory option wasn't ticked. I also tried to tick the option and enter manually 8192.

 

I'm still having 4go.

Link to comment
Share on other sites

What version of Windows are you using Home Pro or Ultimate? And how much memory is shown available in the BIOS and in http://www.memtest.org?

 

WIN7 Ult 64.

 

Hi,

 

After multiple issue with my previous ram (4go detected in the system but only half can be used), I decided to change my ram to a compatible model.

 

This makes me think it is not the memory. Have you tried both pairs of slots to make sure that all the slots are good and that the memory controller on your CPU is working properly?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...