Jump to content
Corsair Community

M60 Maus funktioniert nicht richtig


Recommended Posts

Hallo,

 

ich habe ein problem mit meiner Corsair M60 Maus, nach dem Auspacken habe ich sie gleich eingestöpselt, doch es tut sich nichts, nur die blaue led leuchtet.

Windows erkennt sie nicht und die Maus reagiert auch absolut nicht.

 

Wenn ich mit meiner alten Maus versuche den Treiber zu installieren (M60 ist immernoch eingestöpselt) kommt eine Fehlermeldung: Cannot find M60 Mouse...

 

Mach ich da etwas verkehrt?

 

MfG.

Link to comment
Share on other sites

Hi. Hatte ein ähnliches Problem.

 

Nach dem Einstöpseln funktionierte die M60 zunächst normal.

 

Nachdem ich die aktuelle M60-Beta-Software installiert habe und die Einstellungen für dpi, Liftdistanz etc verändert habe, fing die Maus an zu spinnen.

 

Zunächst ruckelte die Maus sehr stark, woraufhin ich die Reaktionszeit von 1 ms auf 2 ms umgestellt habe. Seitdem ruckelt die Maus zwar nicht mehr, doch dafür funktioniert kein Button mehr. Ob Rechtsklick, Linksklick oder dpi-Tasten, die Maus nimmt keine Tasteneingabe mehr an.

 

Deinstallation und Neuinstallation der Software hat keine Besserung gebracht, wobei einmal ebenfalls der Fehler "Cannot find M60 Mouse" auftrat. Dabei an verschiedenen USB-Ports, sowie am Zweitrechner (Notebook, ohne Treiber) ausprobiert. Die Maus nahm keine Tasteneingaben mehr an.

 

Gelöst hat das Problem bei mir ein BIOS-Update. Nach dem Update musste ich die Treibersoftware noch einmal neu installieren und mit einer zweiten Maus eine Einstellungsänderung vornehmen. Seitdem reagiert die Maus wieder.

Schön wäre es, wenn man die Treiobersoftware auch mit der Tastatur bedienen könnte, aber die Software nimmt keine Tastaurkommandos an.

 

Zudem ist darauf zu achten, dass man mit der K60 (falls benutzt wird), nicht ins BIOS kommt. Nachdem Update müssen natürlich die BIOS-Einstellungen überprüft werden. Sprich: Man sollte immer eine zweite Maus und Tastatur bereitliegen haben.

Link to comment
Share on other sites

  • Corsair Employees

Die Bios Eingabe wird derzeit behoben so sind die meisten neuen Boards (X79) dazu in der Lage. Auch bei älteren Boards kommen von den Boardherstellern aktuell Bios Updates zur Nutzung so sollte das Problem bald aus der Welt sein :-)

 

Greets,

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...