Jump to content
Corsair Community

8Gb will not boot in Asus P8Z68


MadDuck

Recommended Posts

Hello,

 

Ive been searching the forums for a problem like mine but i havent seen any yet. My problem is that i am building a new system and just bought an Asus p8z68 mobo, an intel i7/2600k and 4x2Gb modules (cmp4gx3m2a1600c9). if i use 2x2 modules (4Gb ram total) the system boots to bios, but if i use 4x2 modules (8Gb ram total) it wont make it to the bios nd instead i get a code 58 "cpu self test failed or possible cpu cache error"

 

I thought it could be a module problem but if i switch them all around, the system boots to bios again. So the problem only appears to be with 8Gb configuration.

 

Also, i updated the bios to the last version available and it didn't work; and the bios sets the 4Gb configuration at DDR3 1333Mhz.

 

Any help or refence would be appreciated.

 

Thanks

 

PD: English is not my native language so sorry if there is any errors

Link to comment
Share on other sites

Did you clear your CMOS before switching between the two kits?

 

Either way i would make sure to clear the CMOS ,load set-up defaults with just one stick in the first slot. Make sure it boots okay , then shut down add the remaining stick

 

Also, i updated the bios to the last version available and it didn't work; and the bios sets the 4Gb configuration at DDR3 1333Mhz.

All memory will default to 1333mhz as that is the max supported frequency of your CPU. You will need to enable the XMP profile to reach 1600mhz. Please refer to your MB manual for instructions on how to enable this.

Link to comment
Share on other sites

Seems that it only required time to test the memories. After pressing MemOK button the comp restarted like 5 times and then it boot, so it was not a problem after all. Seems that the mobo was probing a configuration for the memories.

 

Thanks for the advice anyway.

Link to comment
Share on other sites

I would double check to see what your frequency is. If it is not 1600mhz, then you will need to enable XMP in your BIOS

 

When you press the MEMOK button it searches for failsafe setting in order to get the system to boot. Most likely it has defaulted to 1333mhz.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...