Jump to content
Corsair Community

Force GT 120GB causes Z68 based motherboard not to POST,


valyrian

Recommended Posts

Hi All,

 

I've been having problems with my new Corsair Force GT 120GB. It was working fine at first serving as a cache drive for my HDD. I did this because I was testing the SRT feature but really planned on using it as a boot drive with other important applications.

 

Chronology:

 

January 4, 2012

 

- Installed it that night just like any other Disk. Formatted as NTFS disk via Windows 7 Computer Management-Storage-Disk Management

- Ran Benchmarks to confirm the drive's performance.

- Decided to Secure erase the thing using parted magic, but I was unable to boot it using xorg. Only worked with the alternate graphics server.

- Was unable to secure erase because it said it was frozen.

- Gave up.

- It was already on FW 1.3.3 so didn't touch the FW anymore.

 

January 5, 2012 , this is where I got more time to work on it.

 

- I installed Intel RST, modified the registry for the RAID support, rebooted and configured my board's SATA mode to RAID.

- Booted into Windows 7, it installed the RAID controller.

- I opened the Intel RST app but it failed to show the details of the disk. It can see it, but it cannot show the details (e.g. HDD mode, capacity).

- Decided to reinstall the app, rebooted, installed, rebooted. And then it was working fine.

- Managed to configure a 19GB of partition as the cache for my HDD.

- The remaining 93GB, I formatted to NTFS via Computer Management of Windows 7.

- Benchmarked and everything was OK.

- Did a couple of reboots and boy it was fast.

- Tried to secure erase again with different parted magic version but to no avail because of the frozen state.

- Read somewhere that I can place it in an enclosure and try to secure erase.

- Did that and tried to secure erase. It was getting past the frozen error but it was not able to complete the operation.

- Gave up, did a reboot and my board was not passing post anymore, only restarting and restarting just right after the boot logo.

- Changed SATA cables, power cables and ports. Only 4 ports on the board. 2 are white and 2 are blue. White is SATA3. Cycled between all of them but to no avail.

- Unplugged it. Pressed CTRL-I to removed the SSD cache booted into windows fine after a couple of BSODs.

- Tried hot plugging it because board would not pass POST. Windows detected it fine. Computer Management detects an unallocated space of 111GB on the drive. Dried to allocate the whole damn thing. BUT I GET AN ERROR MESSAGE RELATING TO I/O ERROR. Could not go any further. Crystalmark info and SSDlife report it to be without any problems.

-HAAAYYYYSSST!!!

-Mounted it on my HP 6530b notebook. Past POST without any problems. Tried to install Windows 7 on it but at the screen asking where you select which drive you want to install it, it can see the Force GT, but creating a new partition on it gives an error saying that it was unable to create a partition on the drive.

-Went back to the desktop, I was able to flash the FW to 1.3.3 again. No luck. Flashed to 1.3.2 and repeated previous steps. Still no luck.

 

Now i'm here. need help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...