Jump to content
Corsair Community

issue


Recommended Posts

Dear Yellowbeard.

 

Ive got Corsair Force Series 3 60GB SSD with 1.3 firmware in ThinkPad X201 laptop.

 

Sometimes Ive got "all-the-time-read/write-light on" on laptop LEDs for about 2-5 minutes - system frozen - BSOD - and reboot - and then system not boot because initialization error (or something like that) and then I have to switch off laptop, and turn on - and everything is fine for a time.

 

Ive tried to install update firmware 1.3.3 - but - there are 3 different files - any of them I choose - program still shows I have 1.3 (not 1.3.3). Why?

 

Ive got Windows 7 64bit.

 

Thank You in advance for help, Bart

Link to comment
Share on other sites

Please read the PDF included in the firmware package. To update your firmware.

 

If the SSD is not updating to 1.3.3.

 

Check if you have

-Enabled AHCI

 

If you have enabled AHCI and it is still not updating.

-Try update the drive on a desktop computer

Link to comment
Share on other sites

Please read the PDF included in the firmware package. To update your firmware.

 

If the SSD is not updating to 1.3.3.

 

Check if you have

-Enabled AHCI

 

If you have enabled AHCI and it is still not updating.

-Try update the drive on a desktop computer

 

 

OK - thats what Im going to do - but which of those 3 file to choose?

 

Thank You for help, Bart

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...