Jump to content
Corsair Community

People can hear what is going through my headset


StaticShock5
 Share

Recommended Posts

Ok, so for a while now, people have been able to hear anything that goes through my headset. I can lower the sound, but they still hear it. I even recently muted my mic, and they could still hear my music. I am using the Gaming Audio Series™ HS1A Gaming Headset. I am using Windows 7. The problem happens in every chat program I have (skype, vent, mumble). I have done some research and the issue seems to be in my system sound settings, but I can't be sure. Any assistance would be greatly appreciative.
Link to comment
Share on other sites

I haven't tested it on another computer, but i haven't touched the audio settings on any of my computers, if its the computer, then it would happen else where as well. But I'll check. I posted what programs I use in the OP. It happens on all of them, so I highly doubt its the programs.
Link to comment
Share on other sites

Sounds like one of your soundcard(s) drivers are messing up with your microphone.

Because usually Windows 7 only let you choose on specific recording device at the time. The same goes for applications like Ventrilo and Teamspeak.

So it should basicly, be impossible to hear your music if you've choosen microphone and muted it.

 

I would suggest you to uninstall all the soundcard drivers, reboot and attempt to reinstall. (Get the last ones, from internet)

If that doesn't work, i think you would have to reinstall Windows.

Edited by eslu
Link to comment
Share on other sites

You do realize, that onboard "sound/soundcard/chip" also has its own drivers? (Often Realtek)

And i would also like to mention, troubleshooting software (if their drivers aren't at fault) isn't really a Corsair problem.

Troubleshooting it is also very hard, because there could be so many reasons to the cause, there aren't any tools saying "oh hey, your X name program is causing issues"

Edited by eslu
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

I've had this problem with previous headsets and I am using on board sound card, but when I use a usb sound card no one can hear what is going on through my headset

Thats why i bought the Corsair 1500s

Link to comment
Share on other sites

Sounds to me like you have two sound drivers running. R-click the speaker icon in the bottom right system tray. L-click playback devices. If your not running digital desktop speakers(either through digital coax or fiber optic) and/or digital speakers integrated into a monitor (HDMI), there should only be one device (probably Realtech or Via) in the list labeled as the default, entitled "Speakers", under the Playback tab. If there's more than one, then that's probably what's causing the problem. It's hard to give specific info; since you forgot to fill in your system specifications. Edited by Garvin
Link to comment
Share on other sites

  • 2 years later...
  • 5 years later...
  • 7 months later...
 Share

×
×
  • Create New...