Jump to content
Corsair Community

Force 3 with no issue?


Recommended Posts

Mine is running great! I had a few BSODs with the old 1.2 firmware, but issues were solved finally with 1.3.3.


seems ALL i find is negative stuff


Well, this is a Technical Support Forum, people will most likely post when they have issues, and not when everything is running fine.


Btw: it could be helpful to know your system specs, you can add them in User CP.

Link to comment
Share on other sites

in another post someone wrote -- Also keep in mind that Marvell cannot deliver the full speed of the drives.


what motherboard can i get that doesnt have marvell that is either 1155/1366 format ? thanks.


so sick and tired of buying nice boards and them having restrictions - such crap :eek:

Link to comment
Share on other sites

what motherboard can i get that doesnt have marvell that is either 1155/1366 format ?


I would recommend 1155 mobo with P67 or Z68 chipset - besides the Marvell controller both chipsets support native Intel SATA3 controller which is what you want for full SATA3 performance.

Link to comment
Share on other sites

I dont want to be negative everytime, but so far the only one with no problems is Madnisman and Corsair.

Don`t take me wrong Madnisman i`m happy for you :) you have the golden one.


So Wrong i used a force 3 in my x58 system for 6 months i brought a 2nd force 3 when i upgraded to x79 and i've been running them in RAID0 for a month now.

Link to comment
Share on other sites

just wanted to add soem positivity!! last night I installed / replace my c:\ 1.5tb seagate with a force series 3 180gb ssd - plugged into an sata2 port - almost maxed the port speed out with atto benchmark program :) got img to prove it - works great - no errors or BSOD so far - left it on over night in sleep mode wokeup no problem - and that was when i left it to install starcraft II :) so far so good made a backup today of the image in case anything should go wrong :) HOORAY FOR success - (drive purchased came with 1.3.3 on it )
Link to comment
Share on other sites

  • 2 weeks later...

I installed mine the day it came in the mail. Friday the 13, January 2012. Didn't realize it was "That day". LOL

Anyway, its been 4 days and no problems. Have moved users folders to HDD, installed STEAM and video drivers etc. so far runs like a champ.

This is replacing a failed RMA'ed 115GB SATA 2.

Hope it lasts. Lots of extra work. If this one dies I will charge Corsair for my time.

Link to comment
Share on other sites

My first SSD - This post describes the observations so far. My eventual goal to to end up with the Cosair as my boot device, preferably running on ESATA III, with my Caviar black 1TB sata 6 as data storage. This is stage I of the project migration. I expect I may need help and/or advice either now or along the way.


First and pnly problem so far: There was no way to easily mount the corsair in the drive tray of mu computer, but was able to use one of my ESATA enclosures.

Plugged it into the running computer: PNP message popped up with the correct ID of the device (Hot plug worked) with the obligatory installing device drivers message.

Computer recognized it, after inilization and formatting with Acronis (disk manager would also have worked) I had another external drive of 111 GB


Ran a couple of rudementary"use tests"


1) Straight Copy 424 GB mixed file/folders from Data partition on Boot Drive (6.0 Gb/s) to ESATA2 3.0 Gb/s - WD2001FASS 3.0 Gb/s


started @ ~45 Mb/sec - reached ~78 Mb/sec at end (This is about the max typically attained transferring between these 2 drives)


2) Straight copy 90 GB from same source (Boot Data Partition) to Corsair SSD

Started @ 34 Mb/s reached 97 Mb/s at end


2a) Copied back

Started @ 60Mb/s - reached 70 Mb/s at end




1) It was observed that the transfer slowed while Movie clips (AVI) were being transferred

2) HD to SSD was slower that the converse.

3) Ready Boost light only occasionally showed activity during transfers


Other tests


All the drives except the SSD were set to use no page file. Several sizes of page file were tested on the SSD, about 25000Mb appeared to be the best for this computer.

The boot time into windows and shutdown was somewhat faster.using the SSD for the page file than using the defaults.

Some of the applications loaded a lot quicker, others not so much. But overall the computer became much "quicker".

Populating the task bar was very slow – I suspect leaving some cache on the boot drive is needed.


Next step. (have to wait for a 2 port SATAIII card to arrive).-

"StarTech.com 2 Port SATA 6 Gbps PCI Express eSATA Controller Card (PEXESAT32)"

I bought this card because I wanted port multiplier capabilities, which the onboard SATA controllers do not.

I may try the Corsair external drive on this controller/card (But I think it has a Marvel controller so who knows) Otherwise I will leave the "ECorsair" (new technical term) on the Intel ports on the MOBO.


So Far, so Good.


Any comments, warnings, or other advice will be appreciated.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...