Jump to content
Corsair Community

Asus MIVE-Z + 4x4GB Corsair Dominator GT


TCung82

Recommended Posts

Hello,

 

I am currently running Asus MIVE-Z + 4x4GB Corsair Dominator GT (CMT8GX3M2A1866C9). All settings on the mobo are default settings and the memory is currently running at 1333. What settings on the mobo should I change to get the advertised speed of 1866 stable? I've tried simply changing the "Memory Frequency" from "Auto" to "1866" but that made the system freeze on the Windows startup splash screen so I changed it back to "Auto" and everything is back to normal. Amazon (where I bought it from) advertises latency as 9-10-9-27.

 

Note: I am a complete noob when it comes to this stuff so please be very specific when explaining which settings I need to change THANK YOU!

Link to comment
Share on other sites

All you should have to do is enable XMP in your BIOS. You'll have to refer to your MB manual for instructions on how to do that.

 

Just be aware that 1866mhz is a pretty good overclock to your memory and it will depend on your CPU as to whether or not you can run at 1866mhz stable.

Link to comment
Share on other sites

okay ill check it in a couple of days...i currently have my tower hooked up without a monitor right now with a new H100 set to test functionality for a few days before i install since ive been hearing about all these issues with it. thanks
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...