Jump to content
Corsair Community

Bad performance do i need to Secure erase?


Ovk

Recommended Posts

I have 2 Force Series 3 120gb in RAID0 and comparing my tests with this blog my drives are under preforming a lot :(:, Now looking at the ATTO Results there no much different but looking at my PCMark Vantage compared to the one on this blog some thinks not right?

 

 

http://img.techpowerup.org/111216/Untitled.jpg

http://img.techpowerup.org/111216/Untitled750.jpg

Link to comment
Share on other sites

Specs

 

Intel Core i7 3930K @ 4.25Ghz

Corsair H100 + 2x CoolerMaster 120mm XtraFlo PWM Fans

ASUS Rampage IV Extreme

Corsair T600

******** Ripjaws Z F3-17000CL9Q-16GBZH (4x4GB) DDR3

SLI EVGA GTX480 SC With Arctic Cooling Accelero Xtreme Plus

2x Corsair Force 3 120GB SSD In RAID0

2x WD VelociRaptor WD3000HLFS in RAID0

Cooler Master 1000W Silent Pro GOLD

 

How old are SSD's there NEW!!

Link to comment
Share on other sites

Well, I could imagine that the differences in PCMark Vantage are due to the fact that you are using your SSD as primary system disk, running your OS off of drive. Most other review sites (and of course the Corsair blog) will test the drives as blank secondary drives.
Link to comment
Share on other sites

Well, I could imagine that the differences in PCMark Vantage are due to the fact that you are using your SSD as primary system disk, running your OS off of drive. Most other review sites (and of course the Corsair blog) will test the drives as blank secondary drives.

 

Thanks for the reply's i did end up doing a Secure erase on my older drive and then i reinstalled windows and got this score which is alot better also i found the C600 RAID0 im running still have a long way to come in its development of its drivers.

 

http://img.techpowerup.org/111227/After%20new%20install.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...