Jump to content
Corsair Community

Corsair H60 aus RMA


Gram90

Recommended Posts

Hallo Corsair Team

 

Also mein Problem ist.

Ich hab meine H50 in RMA geschickt, weil die Pumpe ratter, daraufhin hab ich eine neue H60 bekomme. Und die Pumpe rattert, also wieder zurück geschickt.

Jetzt hab ich wieder eine H60 bekommen und? Ja die Pumpe rattert bei 100% und wenn ich sie auf 80-90 runter drehe blubbert und surrt sie ganz fies... das hat die erste nicht gemacht, die hat es nur bei 100%

 

Ich hab kb jetzt nochmal ne RMA anzufragen weil, dass wären dann noch mal 10 Euro für Versand und somit wäre ich dann 30 Euro los... dafür bekomm ich HR-02 Macho...

 

Also irgendwie find ich das Scheisse. Ich verstehs ja wenn man mal Sachen bekommt die kaputt sind.. aber ich bin jetzt nicht bereit wieder 2 Wochen auf Ersatz zu warten und dann wieder 10 Euro für Versand zu bezahlen...

 

Was können wir tun? Kommt ihr mir irgendwie entgegen?

Link to comment
Share on other sites

  • Corsair Employees

100% keine Probleme, dann so belassen alles I.O.

 

es ist unterschiedlich...

 

das Problem ist: die Pumpe muss in einem ganz bestimmten Voltage Bereich arbeiten, einige Boards mit Filter haben den bei 100% andere Boards ohne entsprechende Filter haben diesen bei 75 bis 95% da dort 100% über der sonst gefilterten maximal Voltage liegen.

 

Daher einfach testen.

 

Dafür hat man ja die Einstellungsoptionen im Bios :-)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...