Jump to content
Corsair Community

Chaintech ZNF3-250 and TwinX1024-4000Pro


trevoreb

Recommended Posts

I am having problems with this combination. I have built 3 machines with this setup. The CPU is an AMD64 3400. Videocards are Geforce 4, 3, 2. The machine that crashes the most has the Geforce4. I am not overclocking and I have the M-board set to defaults, auto, etc.... The problems manifest themselves often in Windows Explorer and Internet Explorer. Often crashing back to the desktop. Sometimes the computer crashes to bluescreen and has to reboot. Below is a crash that happened while I was typing this message. In response I have yanked out the memory and replaced it with 2 sticks of 256mb Kingston HyperX khx4000 which runs much more stable. Error code 1000007f, parameter1 00000008, parameter2 80042000, parameter3 00000000, parameter4 00000000. 0000: 74737953 45206d65 726f7272 72452020 0010: 20726f72 65646f63 30303120 37303030 0020: 50202066 6d617261 72657465 30302073 0030: 30303030 202c3830 34303038 30303032 0040: 3030202c 30303030 202c3030 30303030 0050: 30303030 Would you suggest proper settings in the M-board bios for this memory and other issues related to this combo.
Link to comment
Share on other sites

  • Corsair Employees
Can you tell me what slots you have the modules in and the bios settings you have set for CPU and memory? In addition, XMS4000 was made for Intel platform and may not run well in AMD as they do not over clock as well! I would suggest you use Twinx1024-3200 with this MB!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...