Jump to content
Corsair Community

Force GT on Dell Latitude E6410


karsibali

Recommended Posts

Hello,

I have just bought a Corsair Force GT 120 GB to use on my Dell Latitude E6410. I installed a fresh Windows 7 on it. I actually tried to... It freeze during install. Then I tried moving the drive to the ultrabay (The other internal sata port). It worked just normal on this port. I tried to move it back to the internal sata port, since I wanted to use the DVD-RW drive time to time. But when I move it to internal port, it either does not boot at all or I see instant BSOD as soon as it boots up. So, I cannot use it on the internal primary SATA port. But I can use it on the secondary port, the ultrabay port.

Does anybody experience anything like this, or have a solution to this problem?

Thank you...

Link to comment
Share on other sites

  • 2 weeks later...
-Is AHCI enabled?

-What is the BSOD error code?

-Updated chipset drivers?

-Latest BIOS?

 

I did all of these. I don't know how to find the error BSOD code.

But anyways, I'm OK with using it on the ultrabay. Only problem with this is I cannot use the DVD drive, which I rarely need.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...