Jump to content
Corsair Community

Problem with CMZ8GX3M2A1866C9 on different settings


ragabash

Recommended Posts

Hi all,

 

I have tried installing new RAM yesterday(2x4GB), but at 1866MHz it was ending with BSoD every time.

 

My previous RAM, which was 2x2GB, worked just fine at this speed so I assumed there must be something wrong new one.

 

When testing with Memtest, I discovered, that both parts of new RAM are working just fine when set at 1333, but one of memories shows errors when tested at 1866. The other one works just fine and gives no BSoD, when used alone.

 

Does it mean that one of rams is broken, if it works at lower speeds and fails on higher ones?

 

Thanks in advance.

 

\\edit: Please close the thread. It seems setting ram specs manually in BIOS solved the problem. System so far stable.

Link to comment
Share on other sites

Thank you for the info. I will request RMA asap. Just in case there is something wrong with module after all.

 

For now I got the ram to run. Not at a full speed but still. For some reason my CPU temperature got almost 20 degrees higher and it's still at 3.4GHz. With old ram at 1866 it usually keeps under 60 degrees no matter what, but now it goes up to 80 degrees when (at least according to ASUS AI tool). Not sure if it's connected to RAM, could be a coincidence...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...