Jump to content
Corsair Community

Another H80 Pump Noise issue.


Feralys

Recommended Posts

Hi, I know there are already threads on this section about H80 pumps making noise, I can hear it very well over all my fans and the case is sitting 2 ft in front of me behind my monitor. The sound is starting to bother me, and there was no pump noise until 3-4 days after use.

 

My question is, can I fix this pump noise somehow (I tried shaking it) or should I RMA?

 

Another question is, I know that the h80's block came with pre applied thermal paste, but would anyone suggest using my own over the pre-applied paste? (Arctic Mx-2)

Link to comment
Share on other sites

  • Corsair Employees

Please try and lay the system on its side for a few hours and see if the noise goes away, if not please use the link on the left and request and RMA, and we can replace it.

Also please post the ;lot number off of the package it will be an 7-8 Digit number that will start with 11.

Link to comment
Share on other sites

Please try and lay the system on its side for a few hours and see if the noise goes away, if not please use the link on the left and request and RMA, and we can replace it.

Also please post the ;lot number off of the package it will be an 7-8 Digit number that will start with 11."

 

Lay the system on it's side", meaning the computer tower itself? on which side?(motherboard up I assume)

 

It's 11359402.

Link to comment
Share on other sites

yes just lay the system on its side and see if the noise changes if so it might suggest there is some air trapped in the pump.

 

So I layed it on it's side then powered up the computer again, there is no more pump noise, what should I do next? Leave it on it's side for awhile? or return my system back to it's original position?

Link to comment
Share on other sites

So after 1-2 hours with my system on its side, the pump produced no noise, however, after putting the tower upright again, the pump continued to make pump noise, and now it's even louder. RMA?

 

Since the invitation is there, I would RMA it before it fails if you want to stick with the H80. Mine had the same exact scenario, and got much worse before I pulled it out of my system. Some people have stated the noise got worse just before failure, others have stated it resolves on it's own with no problems - at this point it's a real roll of the dice, man.

Link to comment
Share on other sites

I have just purchased 2 machines with H100 cooling systems delivered 3 days ago. Both have this pump noise and are far too noisy to work with. Tried laying the computer down, tapping pump to no avail. Sometimes one of the machines will start with no noise, quiet as I would expect, then 5 or 10 minutes later back it comes. I am worried that having 2 machines both with the same issue; that if I RMA the replacement coolers will have the same probem. I am disappointed because the H100 coolers looked like a great solution. The radiator is mounted right at the top of a coolermaster case above the cpu.

Appreciate your advice on this - do I head back to my supplier and take pot luck?

 

Hodge

Link to comment
Share on other sites

How can you tell pump noise from fan noise?

I know if I push the button in the middle that controls the fan the noise increases dramatically. I keep my H80 on low all the time.

 

The only noise I'm aware of is fan noise but how would I tell the difference?

What does the pump sound like? Does it gurgle or what?

 

I have 4 HDD'S and 1 SSD in my system plus the DVD burner and 3 fans in addition to the fan in the power supply and the fans on the H80 ( 2 ).

 

So it might not be possible to hear the pump anyway :(, but the system isn't very loud actually unless I turn the H80 fans up and then it is LOUD.

 

With the H80 fans on high it idles about 35C with them on low it is idling about 45C.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...