Jump to content
Corsair Community

Weird SPD reading in CPU-Z


wae2288

Recommended Posts

hello, can you please fill out your system specs in your profile?

looks like you have 1333 and 1600 ram.

also you can just hit ALT+Print Screen to just get the foreground window instead of your whole desktop and its easier to post both images right in this thread :)

Link to comment
Share on other sites

I updated my system specs for you. I'm kinda worried that I got ripped off because of what the SPD is reading. I paid for two triple channel kits of 1600 8-8-8-24 1.65 volts, although as you said it seems I have a 1333 in there.
Link to comment
Share on other sites

Thank you for your replies, I'm actually in the process of overclocking at the moment which is what made me realize the difference. Next time I buy a set of memory I will be sure to Check the SPD before I start having fun. I did manage to get prime95 to 27.5 hours on blend with 1600mhz memory / 200 bclock. 27.5 hours is where it happened to crash though lol. I would really prefer not to take out the second set of memory and just let it lay around but i guess I will if I have to.
Link to comment
Share on other sites

np, you alt prtscrn then paste it into paint. attach to thread alone or r/b click the attachment and copy lication then paste the address into a pair of img tags :)

i will say 2 mixed sets at 1600 at 1t is just wow!!!

congrats. if its stable then forget the spd, who cares!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...