Jump to content
Corsair Community

Recently purchased H100 with NO pump noise, please post here


jacknhut

Recommended Posts

If anyone recently purchased (September-October-November-December 2011) Corsair H100 without pump noise, please post here your batch number so that I can search for it at local frys.

 

It seems that a lot of people with batch ending 11359403 and 11359483 have had pump noise issue. If you have the unit with the batch ending 11359403 and 11359483 and had no pump noise issue, please also post here so that I can have a rough estimate of the % of the bad units with noise. Thank so much!

 

Edit: My H100 has been really weird... Batch number 11359483, first 2-3 days the pump is completely silent, the next 2 weeks the pump produces a grinding noise constantly, 4 days ago the noise started to go away and returned unpredictably, then the past 2 days, the noise is completely gone. I guess the unit needs some time to work out ??

Link to comment
Share on other sites

  • Corsair Employees
We haven't really identified a lot # that we can conclusively say that has the same issue as the 11359403. Even with that Lot #, we've only found a small percentage of issues vs the thousands that we've sold. Any other Lot # should be fine. There is no conclusive evidence that the others are affected, mostly isolated cases.
Link to comment
Share on other sites

Just installed my H100 yesterday. My batch number is 11359483. The unit is pretty quiet when is idle. But every time after I played some game and get back to windows the pump is much louder than before. I have it set at the lowest setting and is much louder than my previous heatsink (Frio) I will give it a few more days and see if the noise level improved if not I guess I will need to RMA the unit too.
Link to comment
Share on other sites

  • 3 weeks later...
We haven't really identified a lot # that we can conclusively say that has the same issue as the 11359403. Even with that Lot #, we've only found a small percentage of issues vs the thousands that we've sold. Any other Lot # should be fine. There is no conclusive evidence that the others are affected, mostly isolated cases.

 

Yeah, it seems isolated. I´m on my fourth unit, going to exchange it tomorrow for the fifth, and only the first had the identified lot number... :mad: It´s the last one I´ll try, after that I´m going with something different. Five units is just too damn much.

Link to comment
Share on other sites

Is this noise just air in the system? I am experienced with water pumps for fish aquariums and this is common for the first few days until the air is worked out of the system. Just curious as I am looking to buy an H100 for my Corsair Carbide 400R.
Link to comment
Share on other sites

  • 2 months later...
My Lot # is 12019403 on my H-100 and my unit was purchased 2/20/12. My H-100 worked ok for like 5 hours then the lound HD like clicking noise began and 2 1/2 weeks later still going loud and proud. tried all solutions recomended by corsair and no positive results other than laying my Carbide 400r perminatly on it's side (Which is not happening). This is Driving me nuts since its a music production system that needs to be SILENT. O well RMS was sent in and waiting on reply from Corsair.
Link to comment
Share on other sites

  • 1 month later...

I have a 11499403 and the noise is pretty horrid... I am actually afraid to leave the PC on overnight in case the pump seizes... it sounds awful!

After dropping a large amount of coin on Corsair products this year, I am surprised that the H100 seems to be quite unreliable, compared to the amazing quality of the rest of corsairs product range.

Link to comment
Share on other sites

It seems the pump is poorly designed. What kind of bearing does it have? Freely floating there?

It seems corsair need more competent mechanical engineers.

 

Anyway I ordered this cooling in Germany before reading anything of this. I'll get it this week. I hope it will be quiet.

Was also looking to buy either corsair PSU or Be Quiet!, but German BeQuiet! has better efficiency curve at 230V, while corsair's is designed for 110V I guess...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...