Jump to content
Corsair Community

SSD found in wrong flashing tool, but not in right one


p0larity
 Share

Recommended Posts

http://i.imgur.com/Fltf3.png

Wrong tool - finds my drive

 

http://i.imgur.com/xlFbe.png

Right tool - does not find my drive, even in compatibility mode (my Windows 7 doesn't list Windows 7 in the compatibility mode listing, but setting it as Vista doesn't work either). Even when run as administrator is set.

 

I think this flashing tool needs an update itself. There's clearly an issue here.

 

This is on an Acer Aspire One 721 series. I also tried on my PC with a Gigabyte motherboard and AMD Phenom II x6.

 

Both computers were set to SATA AHCI, I even tried cycling all other settings to see if they worked.

 

-- Back story: the reason why I want to do a firmware update is that this drive failed on me last night when I came home.

 

I had left my netbook copying my music collection to the drive all day (copying probably only took a half hour or something). The drive was on in my laptop all day. When I arrived home I put my computer to sleep by closing the lid and set it in my room. Later when I went to wake up the netbook my drive would not init. The HD indicator LED was on solid and I got a no-OS error.

 

Today I booted up in Linux and was able to see the drive. I created a new partition table and installed Linux fine. I was able to install Windows 7 as well (what I'm typing this on).

 

I was wondering if maybe the firmware update would provide a fix. Maybe I should just RMA the drive as it's clearly faulty (it was a refurb to start with).

Edited by p0larity
Link to comment
Share on other sites

  • 7 years later...

I still have the same SSD, but a replacement one that Corsair sent me. (Thanks for being good sports about bad hardware, Corsair!)

 

I was wondering if there are any new firmware versions for it?

 

sudo skdump /dev/sde

Device: sat16:/dev/sde

Type: 16 Byte SCSI ATA SAT Passthru

Size: 85857 MiB

Model: [Corsair CSSD-F90GB2]

Serial: [1102651633FF03350071]

Firmware: [2.0]

SMART Available: yes

Quirks:

Awake: yes

SMART Disk Health Good: yes

Off-line Data Collection Status: [Off-line data collection activity was never started.]

Total Time To Complete Off-Line Data Collection: 0 s

Self-Test Execution Status: [The previous self-test routine completed without error or no self-test has ever been run.]

Percent Self-Test Remaining: 0%

Conveyance Self-Test Available: yes

Short/Extended Self-Test Available: yes

Start Self-Test Available: yes

Abort Self-Test Available: yes

Short Self-Test Polling Time: 1 min

Extended Self-Test Polling Time: 48 min

Conveyance Self-Test Polling Time: 2 min

Bad Sectors: 0 sectors

Powered On: 3.8 years

Power Cycles: 820

Average Powered On Per Power Cycle: 1.7 days

Temperature: 1.0 C

Attribute Parsing Verification: Good

Overall Status: GOOD

ID# Name Value Worst Thres Pretty Raw Type Updates Good Good/Past

1 raw-read-error-rate 118 99 50 177384075 0x8baa920a0000 prefail online yes yes

5 reallocated-sector-count 100 100 3 0 sectors 0x000000000000 prefail online yes yes

9 power-on-hours 100 100 0 3.8 years 0x66800000a8cb old-age online n/a n/a

12 power-cycle-count 100 100 0 820 0x340300000000 old-age online n/a n/a

171 program-fail-count n/a n/a 0 0 0x000000000000 old-age online n/a n/a

172 erase-fail-count n/a n/a 0 0 0x000000000000 old-age online n/a n/a

174 attribute-174 n/a n/a 0 n/a 0x750000000000 old-age offline n/a n/a

177 wear-leveling-count n/a n/a 0 1 0x010000000000 old-age offline n/a n/a

181 program-fail-count-total n/a n/a 0 0 0x000000000000 old-age online n/a n/a

182 erase-fail-count-total n/a n/a 0 0 0x000000000000 old-age online n/a n/a

187 reported-uncorrect 100 100 0 0 sectors 0x000000000000 old-age online n/a n/a

194 temperature-celsius-2 1 129 0 1.0 C 0x010081007f00 old-age online n/a n/a

195 hardware-ecc-recovered 118 99 0 177384075 0x8baa920a0000 old-age offline n/a n/a

196 reallocated-event-count 100 100 0 0 0x000000000000 prefail online n/a n/a

231 temperature-celsius 100 100 10 0.0 C 0x000000000000 prefail online yes yes

233 power-on-seconds-2 n/a n/a 0 n/a 0x801b00000000 old-age offline n/a n/a

234 uncorrectable-ecc-count n/a n/a 0 8512 sectors 0x402100000000 old-age online n/a n/a

241 total-lbas-written n/a n/a 0 285.615 GB 0x402100000000 old-age online n/a n/a

242 total-lbas-read n/a n/a 0 644.245 GB 0x004b00000000 old-age online n/a n/a

Link to comment
Share on other sites

I am wondering if I should update the firmware or maybe just stop using this old SSD. Despite being SMART status good with no reported bad sectors, my file server is currently very slow. I'm not at home to physically check it but typing in a console is about 1 second behind for each character I type.

 

The Gitlab server is just sitting there churning.

 

This isn't something you would expect from an SSD.

Link to comment
Share on other sites

 Share

×
×
  • Create New...