Jump to content
Corsair Community

Force 3 60 GB Issue


hyudsjk

Recommended Posts

Is anyone here experiencing any issues with the Force 3 SSD on a Rampage IV Extreme board?

 

I'm experiencing a very perplexing issue with my Force 3 60GB. When copying/reading data from it, the drive randomly drops off then reappears shortly afterwards. This causes whatever program that was reading/writing to it to freeze up completely. I can't even do a full ATTO benchmark as the drive disconnects itself while running the benchmark.

 

This drive is a secondary drive in my machine as I have my OS running on a Force GT 120GB (which has no problems by the way).

 

Things I have tried:

  • Plugged it into every single SATA port on my board with both a SATA 2 and 3 cable
  • Plugged it into the SATA port that my (fully functioning) Force GT was using
  • Secure Wipe using Parted Magic
  • Updated the firmware to 1.3.3 - was on 1.3.2
  • Using latest Intel RST drivers
  • Using Microsoft's AHCI drivers
  • Tried the drive in a H67 machine

 

Does anybody have any other ideas before I decide to RMA this drive?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...