Jump to content
Corsair Community

BSOD 0x00....00F4, strange read/write errors on F4


Recommended Posts

I have a netbook and I replaced the original spinning platter with a M4-CT256M4SSD2, Firmware 0009 a little over one month ago. We image-copied the original drive to the SSD. The drive performed brilliantly as far as I could tell.


After that I soon began having frequent freezes of about 1-30 seconds occasionally (which could be attributed to many things). After about 3 weeks the occurance pattern made it clear that the events corellated with drive reads. Since about a week I began having BSOD 0xF4's and eventually write errors. I transitioned back to my old drive, at least temporarily.


The drive is now hooked up through a USB bridge. When copying files (drive is 80% full) I get errors I do not understand. E.g. I copy a folder structure D:\ManyFiles to the M4 at E:\ManyFiles. At some point windows reports that E:\ManyFiles no longer exists while trying to copy D:\ManyFiles\SubFolder\File to E:\ManyFiles\SubFolder\File. When I examing with windows explorer, I can clearly see E:\ManyFiles exists. Copying more files yields the same error. Disconnecting, connecting the drive and the folder is indeed still there and we can copy again.... for a few files and then the error comes back. No BSDO so far, but the interface and thus driver is different then when connected on the mboard.


What could be causing the F4 and BSOD's?


Firmware and drivers are up to date afaik.


1. I examined this thread but because errors also occur through the USB bridged configuration I doubt these changes will make a difference, so I rather postpose meddling with the BIOS for now.


2. I examined the SMART data with CrystalInfo and SSDLife pro but this thread tells me not to trust any numbers.


3. It can be a failed drive but for replacement I'll have to send it back to Hong Kong where I bought it. I rather investigage other options first.


Any ideas?



Link to comment
Share on other sites

SOLVED (workaround):


I ran tests and tests and I am now convinced the drive is not broken. Eventually, I found some threads that suggested LPM issues being the source of the freezes. The suggested solution is to inject the following into the registry, effectively disabling LPM (port depending on your configuration):


Windows Registry Editor Version 5.00






Did that and haven't seen a single freeze or bsod since (+4 days now).


Hope this helps others.



Link to comment
Share on other sites

  • 4 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...