Jump to content
Corsair Community

The Bios does not recognize me at the Port SSD SATA 6Gb/s


Recommended Posts

Hello to all partners and moderators of this forum.

My way of expressing regret, I am Spanish and I do not speak good English, I am using a translator.

Hi all, comrades.

I have a Corsair SSD 120Gb GT Force, that if I plug in the Port SATA6Gb / s, the BIOS does not recognize me, recognizes me if I plug in the SATA2, as I have now.

I have the updated BIOS, I tried to put the SATA AHCI and IDE, but nothing.

I've also tried to Update Driver before installing W7, but neither appears SSD.

I've made a Clear CMOS and loading Load Default and I have not managed to see the drive.

I updated the firmware and do not see the SSD in the BIOS.

I know the mistake I committed myself, because when I connected for the first time if it finds it, and I remember I got into Drive Xpert BIOS Setup Utility, and touching what does not devi.

Please, if anyone knows how I can fix, I appreciate it, far so good (284Mb / s read and 269Mb / s of Atto Disk Benchmark Writing as), but I would make the most of this SSD connected to the Puero SATA6Gb / s.

As a matter I will say that I have a Rampage III Extreme, i7 960 and 1600MHz 3x4Gb Corsair Vengeance, if you need more information, please ask them.

Thank you very much and best regards.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...