Jump to content
Corsair Community

cloning from sata hdd to force 3 problem


lone_wolf1911

Recommended Posts

hi,

i'm a complete noob to ssd's, so if this has been asked i'm really sorry,

 

basically i'm trying to clone my Western Digital VelociRaptor 300GB (OS) drive with win 7 pro 64 bit on, of which only 80gb is used to my new force 3 120gb,

 

my MB is set up to us AHCI mode and also windows is set.

 

i have used acronis TI loads of times before now to clone drives, but having real probs with doing this now...

 

i have TI 2011 and 2012 version, both as boot cd's, but both give same error

 

so i booted into TI as normal from choose clone disc tell it what to do and then it said it was working, then "error clone disc operation failed.....

 

can anyone help please many thanks, a step by step guide would be amazing, i really dont want to do a clean install if possible will take ages.

 

i have heard you need to do certain things to get ssd alligned properly but how can i do any of that if it wont even start to clone?

Link to comment
Share on other sites

Try reading this tutorial to image a disk.

http://forum.corsair.com/forums/showthread.php?t=85344.

 

You are running Windows 7, So you don't have to realign the SSD. If you were running Windows XP then you may have to realign it.

 

Hi,

thanks for the reply,

i was looking at that thread, but it seems to be for cloning a ssd already in use?? will it work the same way as i need it to??

like in B.1

"you will need a storage device like stated earlier and it should be bigger than the SSD your backing up in"

"Make sure you select the whole of the SSD you want to backup, including the "System Reserved" part as that part contains files needed to boot into the OS"

 

my os is on the 300gb VelociRaptor... not the ssd...

 

i have a spare 500gb sata ii drive, do i just use TI and create back up on there?? then copy the partitions back like in TUT?

 

sorry noob at ssd config's sorry if its sounds stupid lol

Link to comment
Share on other sites

First grab a free copy of Puran Defrag Free Edition, install it, open the application up, left-click on that 300GB C:\ drive and run a Boot-time defrag with the "defrag-restart-Full error checking-restart" option checked:

 

http://majorgeeks.com/Puran_Defrag_Free_Edition_d6360.html

 

With that option checked Puran actually runs Windows Full Error Checking first, then restarts the machine, then defrags the drive, then restarts Windows.

 

Second, once you're back in Windows rerun Windows Error Checking with just the "Automatically fix file system errors" box checked on that 300GB operating system partition. Doing the above will prepare the disk for the next steps.

 

Here's an Acronis True Image Knowledgebase tutorial on the subject:

 

http://kb.acronis.com/content/2770

 

With Acronis, the proceedure is as follows according to picard25:

 

"Archived the system disk, powered off, put the SSD on the same port as 'old' system, loaded TI stand-alone and restored the files: System Reserved, Data, then MBR with no problem. The boot failed 'MBR Error 3' so I ran my Win7 install disk, repair option and this time the system loaded. Success."

Link to comment
Share on other sites

ok now i'm getting worried and seriously pissed off with this,

 

so i've made a full back up of my old 300gb

unpluged and banged in my force 3

 

booted up Ti, went to recover selected back up, choose to restore data first as there is no system reserved section, choose destination, both the force 3 and 500gb sata (where back up is are greyed out, weird) so came back out of that menu, went back in and hmmm force 3 has a green tick, so i highlighted the force 3, clicked proceed and got chucked right back to the destination menu, i cant get to choose force 3 for some reason??? but i know its working, bios can see it, and i'm running the windows disc now just to make sure, ....

Link to comment
Share on other sites

When you say "booted up TI", are you booting up off of an Acronis Boot CD that you've made ahead of time? Did you create a backup of the 300Gb drive or a disk image? You should be creating a disk image of the 300GB drive over to the 500GB drive. After doing so, Acronis will allow you to move this disk image over to the smaller drive but not a backup. Microsoft is very picky about what can and can't be done by software vendors with backups and backup software; backups can only be applied back to the original drive from whence they came. This is due to software piracy issues. I should have clarified what "Archived the system drive" meant and the terminology use in the Acronis link I provided. The terminology can be confusing. The words archive, backup, and restore have to be taken in context as to whether you're Backing up a drive/partition or Imaging a drive/partition. Sorry about the confusion. Basically you'll need to image the 300Gb drive over to the 500GB drive, then restore the image to the SSD drive (be sure to hook the SSD to the same port the original 300GB operating system drive was hooked to). Acronis will give you options to adjust partition size during the process. Once you've finished restoring the image onto the SSD, you'll then need to boot from the the Windows7 Install DVD and run a repair.

 

The following link will hopefully clear up some of the confusion concerning what is meant by backing up a drive/partition versus imaging a drive/partition:

 

http://kb.acronis.com/content/13474

Link to comment
Share on other sites

hi,

yes i have both 2010 and 2012 full versions of boot cd

 

i first tried to clone the 300gb to the force 3 and its said error performing task,

 

i then yes created a full back up of the 300gb onto the 500gb, unpugged the 300gb and put the force 3 onto the same port, and tried to restore, was going to resize the data image, as per the instructions Acronis True Image Knowledgebase tutorial on the subject... but its like the force 3 is dropping out or something weird,

it will be greyed out in the destination part of recovery mode at first, then if i come back to main menu and retry it will have a green tick by it, but even still if i highlight it and then press proceed, i get booted back to the screen where it ask's you to choose destination location again..

i'm now trying to load the backup.tib, with full path something or other..... saying 8hrs to complete, this is nutts...

how can i create an image???

Link to comment
Share on other sites

You caught me in the middle of editing my post and eating dinner. The post is bigger now. The terms clone and image can be used interchangeably, but Backing up a drive and their resultant Backup images are not the same as imaging/cloning and the two sets of terms are not equivalent.
Link to comment
Share on other sites

ok so iduno what excatly happened but it worked, managed to do a direct clone of 300gb to sdd, by just changing over the drives, its well weird, one other thing i forgot to mention, i updated the FW to 1.3.3 and that seemed to help, also used another sata cable, the other cable came form a GOOD MB maker s should have worked, but wondering about the dropping out issue maybe to do with that?
Link to comment
Share on other sites

It's possible, the wires inside that Sata data cable are very thin. I've run into bad ones that have come with brand new motherboards as well (intermitant opens). Hopefully, you read my expanded post. When cloning imaging an operating system drive, once you're done with the copying over it's important to shut down, then immediately switch the SATA data cable attached to the new drive to the same motherboard port the former operating system drive was on and then start the system. Otherwise the operation fails because the cloning/imaging software hasn't actually finished what it needs to do. Without actually being there it's hard to say exactly were in the sequence of operations your system was getting hung up or if it was a bad cable. Glad you got it sorted though.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...