Jump to content
Corsair Community

Clicking noise and shutdowns - HX1000


jezj

Recommended Posts

Hi,

 

After a bit of testing, I found that my rig was crashing whilst gaming (black screen then reset) due to one of the PCI express cables (non-modular) having some kind of fault, I swapped the 8-pin for one of the modular ones and now no shutdowns. Also since this issue started, there has been a clicking noise coming from the PSU. I did the paperclip test and its still there.

 

RMA?

Link to comment
Share on other sites

Solved it, forgot about a filter under the fan on the ATCS840, cleaned it and the clicking stopped, and the pci-e cable worked again.

 

Not sure why a modular one worked instead of the hardwired cable, but not to worry as its all working great again!

Link to comment
Share on other sites

Spoke too soon, clicking has started again but is not constant, does it for a few minutes then stops, sounds like a small bird tweeting inside the PSU.....

 

When using MSI afterburner with Kombustor the system halts with a BSOD when the GPU seems to hit 62 degrees c.

 

Swapped the PCI-e cable over again for a modular one and this doesn't happen and it seems stable.

 

RMA?

Link to comment
Share on other sites

  • Corsair Employees
Yes, go ahead and proceed with the RMA. It looks like an intermittent issue with the PSU. Although it is just audible and wont effect the performance of the PSU, but if it bothers you then yes. Let have it replaced.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...