Jump to content
Corsair Community

Force GT 120GB schlechte ATTO Werte


DaLeo

Recommended Posts

Moin,

 

Ich hab die Corsair Force GT 120GB Sata 3. Die Werte bei ATTO sind recht schlecht.

AHCI ist im Bios aktiviert, auch in der Registry wurde der Wert geändert.

 

Ich denke das ich einfach nicht den richtigen SATA Port treffen. Ich hab das ASUS Rampage 3 Extrem. Die SSD wird als Laufwerk D: angezeigt. Das System ist bereits auf einer SSD von ******** eingerichtet und läuft auch rund.

 

Hier ein Bild von dem ATTO Benchmark:

http://www.pic-upload.de/view-12100910/SSD.png.html

 

 

Hier ein Bild vom Mainborad und den SATA Anschlüssen.

http://www.pic-upload.de/view-12100956/IMG_1374.jpg.html

 

 

Was kann ich machen, damit die SSD volle leistung erziehlt?

Link to comment
Share on other sites

Was kann ich machen, damit die SSD volle leistung erziehlt?

 

Du hast in der Tat nicht den richtigen Port getroffen. Damit die SSD die volle Leistung erzielen kann, muss sie an einem SATA3 Port angeschlossen werden, das sind bei deinem Mainboard die beiden roten Anschlüsse (SATA_6G_1 und SATA_6G_2). Falls Du nach dem Wechseln des Anschlusses immer noch nicht die volle Leistung erzielen kannst, liegt es ganz einfach an dem Marvell Controller. Erfahrungsgemäß funktioniert die SSD mit nativen AMD/Intel Controllern besser.

Link to comment
Share on other sites

jo - so wie es aussieht ist deine SSD "nur" im SATA2 angebunden!

 

ich empfehle einfach mal die SSD an, wie madnisman schon gesagt hat, an den entsprechenden SATA3 port zu klemmen!

zum testen würde ich auch alle anderen Laufwerke einfach mal abklemmen... dann bitte neu benchen!

Link to comment
Share on other sites

Hi,

 

das sind die Werte am Sata 3 Port:

http://www.pic-upload.de/view-12106395/Unbenannt.png.html

 

 

Auch das Kable ist nun ein Sata 3 Kabel... Es hat sich zwar was beim Lesen getan aber beim schreiben tut sich da nicht viel. Ich weiß nicht ob ich die so drin lasse oder zrückgebe. Die kleiner SSD kommt fast auf die selben Werte. Da finde ich den höheren Preis bei der Leistung einfach nicht Inordnung.

 

Was sagt ihr zu den Werten?

Link to comment
Share on other sites

Was sagt ihr zu den Werten?

 

So etwas in der Art habe ich erwartet, das liegt ganz einfach am Marvell Controller, der liefert zusammen mit der Force 3/Force GT nicht die volle Leistung. Allerdings kann ich dir nicht sagen, ob es am Marvell Controller oder am Sandforce Controller liegt. Es gibt SSDs mit Marvell Controller (bspw. Performance 3/Pro Series), hier würde ich eine bessere Kompatibilität erwarten.

 

Ansonsten bleibt dir nur der Wechsel zu einem neuen Mainboard mit nativem Intel SATA Controller (P67 Chipset). Die SATA PCIe-Karten von Intel sind viel zu teuer (ab 400,- Euro).

 

Grundsätzlich dürftest du aber keinen Unterschied zwischen Marvell und Intel Controller "spüren", den siehst du nur im Benchmark oder wenn Du häufig große Dateien auf deiner SSD hin und her schiebst. Im Normalbetrieb macht sich die größere Bandbreite kaum bemerkbar.

 

P.S.: es wäre durchaus ganz hilfreich, wenn du deine System Specs im Profil eintragen könnetest (siehe User CP)!

Link to comment
Share on other sites

uihh das sind wirklich bescheidene Werte...

hast, starte bitte mal einen AS SSD test und dann schau nach welcher Controller und welche Offset/Alignment die SSD hat.

ist bekannt, dass der Marvelcontroller nicht mit Sandforce will oder anders herum... aber so schlechte Werte wie bei dir DaLeo hab ich noch nicht gesehen!

kannst du vielleicht einen SecureErase deiner Platte machen...?

ich glaube da ist mehr, als nur ein kompartibilitätsproblem bei deinem Rechner.

 

übrigens meine Force 3 hat bessere Werte als deine Force GT...

Link to comment
Share on other sites

Atto 26.11.2011.bmp

 

das sind die aktuellen, gerade gemessenen ATTO Werte... mit deiner SSD stimmt was nicht!

Ich glaube es handelt sich nicht um einen Hardwaredefekt... eher um eine mangelhafte einrichtung der SSD (soll jetzt nichts gegen dich sein).

 

versuch bitte mal ein sauberes Windows zu installieren und zwar nur mit der SSD am System (Sata3 Controller) und dem CD/DVD Laufwerk.

 

am besten wäre es, wenn du vorher noch einen secure erase machst...das Programm Parted Magic kann dir hier helfen.

Link to comment
Share on other sites

Moin,

 

@madnisman

Ansonsten bleibt dir nur der Wechsel zu einem neuen Mainboard mit nativem Intel SATA Controller (P67 Chipset)

 

Mein Mainboard ist gerade 1 Jahr alt und hat eine menge Geld gekostet. Von daher werde ich mir kein neues MB nur wegen einer SSD holen :) Aber danke für den Tipp.

 

P.S.: es wäre durchaus ganz hilfreich, wenn du deine System Specs im Profil eintragen könnetest (siehe User CP)!

Erledigt!

 

@CHA

 

madnisman hat geschrieben:

So etwas in der Art habe ich erwartet, das liegt ganz einfach am Marvell Controller, der liefert zusammen mit der Force 3/Force GT nicht die volle Leistung. Allerdings kann ich dir nicht sagen, ob es am Marvell Controller oder am Sandforce Controller liegt. Es gibt SSDs mit Marvell Controller (bspw. Performance 3/Pro Series), hier würde ich eine bessere Kompatibilität erwarten.

 

Meinst du es lohnt sich dann noch die SSD zu Optimieren? So wie ich das verstehe kann und werde ich nie die volle Leitung erziehlen, da es am Controller vom MB liegt...

Link to comment
Share on other sites

Meinst du es lohnt sich dann noch die SSD zu Optimieren? So wie ich das verstehe kann und werde ich nie die volle Leitung erziehlen, da es am Controller vom MB liegt...

 

Das verstehe ich nicht ganz, was meinst Du mit Optimieren?

 

Ja, die volle Leistung wirst Du nie erzielen, es sei denn Du holst dir ein anderes Board oder probierst es mit einer Marvell-SSD. Aber wie gesagt, der "gefühlte" Unterschied dürfte nur minimal ausfallen. Dann lieber bis zur nächsten Upgrade-Runde warten :biggrin:

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...