Jump to content
Corsair Community

Can not use achi mode (Force GT 120 GB)


yangzhaoyu20

Recommended Posts

My mother board is msi 790fx-gd70, I plug this ssd into a sata 2. If I use IDE

 

mode, I can install the system and run properly. But If I switch to achi mode, in

 

bios the system can find the ssd. However, I can not install the OS, the system

 

is blocked before loading system file(the black screen with a cursor blinking on

 

the left top corner). another thing just notice, in ahci checking screen, after

 

ahci drive init, it can find Corsair force gt, but there's a <S.M.A.R.T> error

 

after that.

Link to comment
Share on other sites

You have to enable AHCI mode in BIOS before you install windows. Before windows is installed, it will give you an option to install drivers for RAID or AHCI. You can either install AMDs AHCI drivers(recommended) or you can skip this step an use widows default AHCI drivers.
Link to comment
Share on other sites

You have to enable AHCI mode in BIOS before you install windows. Before windows is installed, it will give you an option to install drivers for RAID or AHCI. You can either install AMDs AHCI drivers(recommended) or you can skip this step an use widows default AHCI drivers.

 

but my problem is if I enable ahci in bios, the system hang in the disk checking screen and seems can not find the disk, any suggesting?

Link to comment
Share on other sites

Install Windows 7 on IDE mode then in the OS change it to AHCI.

 

The S.M.A.R.T. errors are not reliable for SSDs. You should be able to disable S.M.A.R.T. monitoring in the BIOS for the SSD.

 

 

Have you tried

-Various SATA ports?

-Various SATA cables?

-Checked for latest BIOS updates?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...