Jump to content
Corsair Community

Firmware update not possible because no drive is found...


Recommended Posts

i am owner of a force f40 ssd with 1.1 firmware. i tried to update under win 7 (ahci mode), but no drive is found (not under 1.1a, 2.0 and 2.4).


i also tried ide mode, but same here.


the drive was attached via sata0 port on my foxconn h67s mini-itx motherboard.


has anyone a hint, what's the problem? :confused:


greets, zed

Link to comment
Share on other sites

i had issues with mine untill i re installed windows using the "F6 Intel driver" for AHCI isntead of using the default windows one. also check your using the chipset Sata ports instead of the extra ones, you can ususally tell if they are a differenet colour
Link to comment
Share on other sites

you mean that the intel ahci driver - which i already use - has to be loaded when installing windows?

can't imagine why this should work, but it's an option.

problem: i have to integrate it in win7 because of no available floppy.


about the sata ports: i have a foxconn h67s where 3 sata ports are available onboard. two of them are blue coloured and one is black. look here:




which one are the chipset ones? think the blue coloured...were i installed the ssd already, but i will check the black one, too.


will do so tomorrow and will report.


thanks for your help. ;)

Link to comment
Share on other sites

  • 2 weeks later...

I have the same issue, and no second system to move the drives to... Nothing worked.


EDIT: I've managed to update the firmware by booting into my faithful Win7RescuePE. Everything worked from there... If it can be helpful, I was booting into a UEFI windows 7 x64 installation when things wouldn't work.

Link to comment
Share on other sites

  • 8 months later...


This topic is now archived and is closed to further replies.

  • Create New...