Jump to content
Corsair Community

H80 fan controller


manrig

Recommended Posts

Hello

to adjust the fan controllers i understand you have to go in the case and adjust the fan controllers, i've been trying to set it up so the bios does it for me.

 

I want the fans to adjust by the motherboard, I have a GELID Splitter cable, could you explain how to set it up properly?. Currently I have my H80 set up properly, 2 fans > pump > molex, CPU FAN. I tried 2 Fans > GELID > CPU_FAN and my system on startup , started then switched off and wouldn't boot. After another rev-out fail attempt again my system caught on and reverted back to previous bios (which I'm using now, FF; 890gpa-ud3h rev2) as opposed to beta bios I was using.

 

Any speculation as to the cause of the crash?, I haven't tried anything since, I've put all my cables back to how they were originally and I'm running on my backup BIOS.

 

Awaiting reply, thanks

 

manrig

Link to comment
Share on other sites

The pump is working ok. I didn't get a chance to look at CPU temp while in BIOS but I have once before and they seem stable and cool, CPU Hardware temps are cool and stable. I may have mistaken the pump noise for the water pumping.

 

 

This is the noise I'm hearing from the pump.

 

In regard to my attempt at fan speed controller, is it possible for the motherboard to handle it all without me having to manually change the profile inside my case?

 

http://www.pccasegear.com/index.php?main_page=product_info&products_id=17917

 

I have one of these if needed, looking forward to reply. thanks

Link to comment
Share on other sites

CPU Fan is 1950-2000RPM , My pump is working ok, it does speed up as temperatures rise to compensate and the speed profiles work as they are supposed to.

 

Thanks for the prompt response , it's satisfying knowing your with corsair support.

 

Eagerly waiting the release for Corsair Link!

Link to comment
Share on other sites

I'm not sure my software is picking up my fan speeds correctly, I physically hear them change from max @ high, to idle @ high and my RPM's stay at the same number (1950-2050RPM) in HWMonitor.

 

The pump is working as described and is doing a great job alas the above

 

thanks

Link to comment
Share on other sites

  • 1 month later...
Corsair H 80 - Can ANy body tel me regarding the the pump pipes going to radiator ,Does both pipes have little vibration or movement inside pipe ?when i touch only one pipe have vibration but the other one seem to b no movement inside
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...