Jump to content
Corsair Community

Windows start up problem and drive detection problem


lauy

Recommended Posts

Hi,

 

Got a new SSD, trying to install windows 7 on it.

 

I've taken out my old hard drive and just stuck the SSD in and tried to do a clean windows 7 install.

 

everything goes well, all installs, but it gets to the complete installation part, the computer restarts, with the Window Starting logo, which glows a few times, then I get a black screen?

 

I have set the controller to AHCI and it did it. Also tried installing it with IDE and same problem. It all recognises fine, but when it starts windows up, i just get no signal to my monitor after the windows starting screen comes up with the glowing logos.

 

I've tried reinstalling several times already.

 

I got the Corsair Force 3 120GB (new model not firmware issue one) and Gigabyte Ma-790XT-UD4P mobo. 64 bit windows 7

 

Then I tried to just plug in my other HDD, boot it up, and use the SSD as a secondary drive in order to update the firmware. I tried using the utlity and it cannot detect the drive, but I can see it in 'Computer' and I can also put things on it.

 

So 2 problems here: windows won't load once installed on SSD and problem detecting drive in windows on my other HDD

 

Anyone have any ideas?

 

Cheers

Link to comment
Share on other sites

I have a similar problems. sometimes it boots, sometimes it says "disk read error" and sometimes it says "bootmgr image is corrupt". When it manage to boot it takes forever to get into windows, but after that it works fine inside the os. I also have a Gigabyte mobo. The good thing is that it works flawless on Sata2, but at half the speed ofcourse. not sure if its a gigabyte or sandforce issue. But im still hoping for a solution...:[pouts:
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...