Jump to content
Corsair Community

Performance Issue


Littlejets

Recommended Posts

I recently updated my firmware from 1.2 to 1.3.3 due some issues with the drive crashing and disappearing from boot after, which has been solved i think with this new firmware. However, it seems that my drive performance had dropped from what i used to get. I have SE my drive and reinstalled windows finally and did a benchmark on my drive one showing the performance with 1.2 which i did before the FW update and one after i updated and SE my drive. I have done the bench a few times and it's the same result, any suggestions on how I can get it back to my old speeds????

http://www.littlejets.com/SSD-Bench.png

Link to comment
Share on other sites

Which SATA controller driver are you using? Is it the same you were using before FW upgrade/SecureErase?

 

Anyway, if you want to unleash full SATA3 perfomance of your ForceGT, you should get a new mainbaord which supports native Intel/AMD SATA3. You could buy a PCIe SATA card, but they are using Marvell controller, which are not recommeded and won't achieve full speed.

Link to comment
Share on other sites

I fixed it now I reset the bios again and it went back to its full speed slightly better. Love this drive it's quick just can't wait to upgrade to the new skt 2011 after Christmas then I will see a improvement. I'm thinking I should get another one to strip raid it would be quick
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...