Jump to content
Corsair Community

H100 and CPU FAN error


Ilikebacon

Recommended Posts

Hi,

 

I received the parts for my new build, including a 600T case, a h100 cooler, a 2700k and an Asus P8Z68 DLX Gen3. I just finished setting it up and my H100 fan controller seems to be dead.

 

For starters I have a CPU FAN error on boot. I did plug in the molex and the 3pin (really 1 pin) connector in the CPU FAN. I used my stock cpu cooler to confirm that the header was working. I also tried variuos BIOS setting regarding said fan header.

 

The profile LEDs do not light up and a firmware reset failed to solve the problem. The fans do not work either so I guess the whole fan controller module is dead.

 

I do believe the pump is working. I connected the fans to my case's fan controller and it seems to be cooling the chip. I ran Prime 95 for about half an hour and the temps stayed between 40-45 c at full load and idled around 30-33 c at the lowest fan setting.

 

I checked the batch number and it's 11359483, awfully close to 11359403.

Did I forget anything important while setting it up or is it just a faulty unit?

 

Edit: Also, are the profile LEDs supposed to light up even when no fans are plugged into the bloc?

Link to comment
Share on other sites

Last question first, yes the profile lights should come on with no fans connected, at least my H100 does that.

 

I got a CPU Fan error on boot too, although my PC then shutdown. Given the temps you have, the pump is working and however you have your fans connected is working well too.

 

From your description you have everything connected correctly (how difficult is it, right?) so you must have a faulty unit.

Link to comment
Share on other sites

When you get your replacement unit, if your H100 fans are plugged into your H100 controller, and nothing plugged into your cpu fan header(s), then you can set the fan monitor to "ignore" in the bios, and you will not get the cpu fan error during boot up. That is what I did.
Link to comment
Share on other sites

Submitted an RMA and got approved on friday, but there are certain problems regarding shipping I need to discuss with them before I can get a replacement unit. Corsair's RMA terms and conditions are custom made for memory sticks and while they might be valid and appropriatly written for US citizens, they are not appropriate for Corsair's Canadian customers. In the mean time, I noticed the fans were leaking bearing oil and sprayed it in my case, first noticed when I saw droplets in on my side window.

 

I didn't get a response as of yet, still waiting for an answer ...

 

As for the CPU fan, once I get a replacement, I would rather have it plugged in the CPU FAN header so I can monitor the pump's RPM. Thanks for the tip on the function to ignore the cpu fan's RPM.

Link to comment
Share on other sites

Hi, I have the same problem =/... and the same bactch number.. =).

The only fan that works is the one connected to the 4th pump slot (already tried all 16 combinations of 2 fans and all 8 of 1 fan)... the pump speeds dont light up, only the bottom right has light! buttttttt the cpu is at 28º what is cool (have 2 pull fans on top of it (haf x standard top fans, might be helping with it)....

 

So, am in trouble? (coolest part is that I went to the U.S. to buy all the computer parts and got back to Brazil today, was so happy for finishing my build =[

(Im sorry for the poor english, did my best =d)

Link to comment
Share on other sites

Sweet rig! I feel your pain. This tarnished my "taking a day off to build my new rig" experience :[pouts:

 

Do the stock fans leak oil like mine? It'd be a shame to grease up that new hardware.

 

We are pretty much in the same boat. You can submit an RMA if the conditions suit you or you can try to contact them directly. Your results may vary ...

 

I'm still waiting for them to get back to me. Maybe next week.

Link to comment
Share on other sites

What courage!

 

I'm too ashamed to show a pic of my build with Intel's stock cooler ...

 

Were you able to get a hold of Corsair' customer support to discuss the issue?

 

 

I found out about the problem friday 13pm, sent a message to corsair support 7pm and received an answer 25minutes after ;) (sadly it was friday night so there wasnt much time to talk since the support is only open monday-friday).

For sure there will be a solution, both Corsair and Amazon have amazing costumer services, the only issue in my case is because I live in Brazil, so the shipping prices / times are not really nice =[

Link to comment
Share on other sites

You're lucky, I haven't been able to speak directly to anyone (other than RAM GUY's intervention) since I filed my RMA. Since it's still early in California, I will wait a bit for an answer.

 

If I get no answer I will try to contact them one last time. Who knows, maybe something went terribly wrong and the person treating my case got abducted by aliens :eek:

Link to comment
Share on other sites

You're lucky, I haven't been able to speak directly to anyone (other than RAM GUY's intervention) since I filed my RMA. Since it's still early in California, I will wait a bit for an answer.

 

If I get no answer I will try to contact them one last time. Who knows, maybe something went terribly wrong and the person treating my case got abducted by aliens :eek:

 

For sure the waiting is the worst part =o

Imagine that I only decided to upgrade my computer to have some fun overclocking the cpu, I went to Orlando just to buy the pieces (some of them were not been sold here in Brazil), and the most important one for ocing is the one not working =/

Link to comment
Share on other sites

Still haven't heard from them since my initial inquiry on November 26. I just used up my last shred of hope and patience trying to contact them one more time.

 

I wonder if RAM GUY ever got around to check on my case ...

 

Any luck on your end Phoenixz?

Link to comment
Share on other sites

Still haven't heard from them since my initial inquiry on November 26. I just used up my last shred of hope and patience trying to contact them one more time.

 

I wonder if RAM GUY ever got around to check on my case ...

 

Any luck on your end Phoenixz?

 

Hello,

 

I contacted Corsair friday, received an answer from suport on the same day, monday I already received the info request for RMA, amazinly (dunno how to write this word @@) fast suport/customer service :D, and looks like you got help too! good luck :D

Link to comment
Share on other sites

Your RMA was issued on the 23rd, I have resent the conformation for you, if you are checking the status it shows it has not been received. Do you have tracking information showing other wise?

 

I do believe you misunderstood my problem. I did receive the RMA confirmation.

 

My quandary lies in the fact that I contacted Corsair's RMA service and customer support with inquiries regarding the RMA procedure, but never got a response. I'm simply trying to get a hold of someone real rather than an automated message.

 

Still, thank you for your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...