Jump to content
Corsair Community

New Vengance ram killed my computer please help


NoPost

Recommended Posts

Im new here now. Welcomme as one of my forums;)

 

So i got my corsair vengance 8g kit and installed them carfully after making sure all was on auto in the bios. After power on the screen said to insert a usb containgng a bios file. So i inserted a usb and the correct bios file and it didnt look like it was doing anything but i waited a while and tried rebooting.

The power commes on, fans start spinning and the leds on my 890 mainboard was all on full. Thats it nothing more happend. i have tried all sorts or sulutions but the board seems to have died completly. So i'd like some help on what to do now?

Mainboard will not boot nomather what i try.

RMA the motherboard? thats a nitemare Id actualy like to avoid.

How this can happen and what to do now.

 

Anyone got a good ide for me?

 

One more thing, the store i bougt the vengance ram advertised them as xms3 but they had the same volt and timing. does that make a diffrence? is vengance ram supposed to reprogram the bios on the computer?

Link to comment
Share on other sites

Im new here now. Welcomme as one of my forums;)

 

So i got my corsair vengance 8g kit and installed them carfully after making sure all was on auto in the bios. After power on the screen said to insert a usb containgng a bios file. So i inserted a usb and the correct bios file and it didnt look like it was doing anything but i waited a while and tried rebooting.

The power commes on, fans start spinning and the leds on my 890 mainboard was all on full. Thats it nothing more happend. i have tried all sorts or sulutions but the board seems to have died completly. So i'd like some help on what to do now?

Mainboard will not boot nomather what i try.

RMA the motherboard? thats a nitemare Id actualy like to avoid.

How this can happen and what to do now.

 

Anyone got a good ide for me?

 

One more thing, the store i bougt the vengance ram advertised them as xms3 but they had the same volt and timing. does that make a diffrence? is vengance ram supposed to reprogram the bios on the computer?

 

Well. Maybe it's bios you updated? It could be spoiled or damaged. Try another one from the motherboard manufactures site.

Do you have another memory kit that is 100% normal and working?

Link to comment
Share on other sites

Thanks for your response, yes i updated the bios before i started and made sure it worked.

I also sucsessfully flashed the bios after it stoped working using spi connector and another computers lpt port. but still the same black screen.

The "old" corsair ram is working as far as i know they were not in the computer and was working just fine before this.

Link to comment
Share on other sites

The ram is returned but it was vanagence 8g kit. The store actualy sold them as XMS3.

Here is a link its in norwegian but thats all i got hope you can make somthing out of it:)

Timing and volt beeing the same i didnt mind trying venagnacy but i actualy belived i ordered xms.

spec updated.

Found part nr.CMZ8GX3M2A160 0C8

http://www.dustinhome.no/corsair-8gb-ddr3-xms3-vengeance-pc3-12800-1600mhz-cl8-(2x4gb)/product/5010543802

Link to comment
Share on other sites

  • Corsair Employees
More then likely it was just a bad module and when you tried to do the BIOS update it corrupted the BIOS, I would speak with the MB maker and see what they suggest. As far as the memory you have already returned it and got other memory is that correct?
Link to comment
Share on other sites

Ram is returned and that bit was no problem.

So no complaints there. The store i bougth the mainboad would probably give me a new one. They are gone but ewen the new store there would probably give me a new one or the manufacurer.

Maybe you wounder why i'm still here.

 

Why i cant just flash the board and use my old ram. and would rather do that than have a new board. can it be the memory controller broke some how during the failed flash as a consiquence of a faulty stick asuming that is what happend? Is that even possible?

but the cpu works fine and ram slots are fine so i don't understand. Not a single finger print or any dust on the mother board.

i will ofcorse take it to the mb-man also.

Link to comment
Share on other sites

  • Corsair Employees
Have you spoke to the MB manufacturer? That should be the first place you contact, they made the MB and will have resources to fix the issue. They may even be able to send a new BIOS EEPROM already programmed to solve the issue.
Link to comment
Share on other sites

I wish my MB manufacturer was corsair. Can i have that for xmas?Or wait...never mind.

 

Contacting MB-man is my next step.

I was almost prepaired to ship the board to corsair if the wanted to reproduce the error or something so theey would make sure this never happen again but i',m gonna se if i get a new eeprom. Its ony like 8 pins to solder.

I can settle for this but just want you to know(corsair) i remember the time i think before windows 95 and found corsair. and i remember the first time i logged on somewhere to play with my xms and decided never to use anything else(link in profile and betwen the posts is the exsact moment). HOOO what a love story.....

Now my corsair-me-100% sucsess rate is gone. i'm gonna think atleast twise about what brand i recomend from now on. Can someone make me belive that corsair wil make sure this don't happen to anyone again(at least try)?

 

Edit:Tanks for the support. And tanks to you RAM GUY, and the others here who have assisted me without even knowning over the years:)

Link to comment
Share on other sites

There's nothing Corsair could do. It sounds like a one in a billion scenario, and that's only if the memory had anything to do with it. First time I've heard of something like this in 10 years of this forum existing. More than likely the BIOS got screwed up when you rebooted it prematurely.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...