Jump to content
Corsair Community

H100 very noisy!


PabzOr545

Recommended Posts

Hi all. I recently installed an H100 in the past week. I did some reading and even posted in the H100 noise thread but got no response.

 

My pump is very audible. I have a case designed to be quiet but I can constantly hear my pump. It's much louder then the fans. It is definitely air or something trapped inside. If i move my case around tip it up on either side, or lay it down on the side the noise sometimes goes away, but comes back as soon as i put my computer upright. I am afraid this unit is going to eventually crap out because of strain on the pump and then fry my cpu.

 

Can someone help me with advice for RMA as I have never done anything like that before? Thanks.

Link to comment
Share on other sites

Wow. No help from any of the corsair folks around here? Ok I guess I will have to contact them directly.

 

Shame on you corsair!!!

 

No one here on the weekend, bump your thread on Monday, I just got my new rig running the H100 and I can hear it but the temps are great and I have to have the side panel off to hear it.

Link to comment
Share on other sites

Thanks for the reply. Yes the temps are great but the noise is very annoying. I can easily hear it with my case door on and my case is even lined with sound dampening material.

 

I unplugged all of the fans to isolate the noise and sure enough it's coming from the pump.

Link to comment
Share on other sites

Thanks for the reply. Yes the temps are great but the noise is very annoying. I can easily hear it with my case door on and my case is even lined with sound dampening material.

 

I unplugged all of the fans to isolate the noise and sure enough it's coming from the pump.

Link to comment
Share on other sites

  • Corsair Employees
Please try and lay the system on its side and see if the Noise stop or goes away, it may be some air trapped in the pump but if it is still there then please use the link on the lefty and request an RMA and we can try and replace it.
Link to comment
Share on other sites

Thank you. I have tried laying it on it's side as well as tipping it on it's front. This temporarily fixes the problem but it starts happening again as soon as I stand my computer back up.

 

I emailed corsair on Friday and I just received an email stating I should send it in for RMA. Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...