Jump to content
Corsair Community

Asus Mobo & Corsair RAM: two sticks individually - good, two sticks together - bad.


Tommygunn

Recommended Posts

I am trying to get my two sticks (2x 2Gb) of Corsair RAM (CM2X2048-6400C5C) to work in my Asus P5Q Deluxe mobo.

Both sticks work perfectly because I have tested them in all slots individually and the computer works flawlessly.

However, the problem that I'm having is when I put both sticks in, be that in A1/B1 or A2/B2.

 

With both sticks in, the computers powers on, the fans spin up but the computer progresses no further and does not POST - a blank screen.

 

What could be wrong? Is there a setting to adjust?

 

Tom.

Link to comment
Share on other sites

Not with that kit. You are actually down clocking the memory in your case. The dimms are 800mhz and the CPU will support 1066mmhz ram. So there should not be any reason to add NB voltage.

 

You can try if you like, but i would only go .2v over defaults and then if that does not fix it, replace or RMA the MB

Link to comment
Share on other sites

Some posts seem to have been lost in the transfer.

 

In any case, when I have both sticks of RAM inserted they are either in the two yellow slots or the two black slots, never mixed. The yellow slots are A1/B1 and the black slots are A2/B2.

 

I've just thought, could it be possible that it is not working at 4gigs because I'm running 32bit Windows XP?

 

Tom.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...