Jump to content
Corsair Community

Corsair HX750 Fans Spin, No Beep, No POST


leogariba

Recommended Posts

Hi, all! Just arrived from a trip to USA where I bought a HX750 and H100 on Amazon.com.

 

After changing my currently PSU (VX450 wich was working perfectly) the system do not POST and my Sabertooth CPU_LED error turned on.

 

Put my VX450 back and the system POST normally.

 

Put HX750 and again, no post, no beep, just fans spin.

 

Put the HX750 on an old Dual-Core machine. System POST normally. The voltages on BIOS HW monitor are normal.

 

Put the HX750 on an Athlon X2 + Crossfire HD6950 and again, no post, no beep, just fans spin.

 

Checked P4 connectors, PCI-E connectors and the ATX connector.

Tried several outlets, no changes.

 

 

Any suggestions? Ideas? :confused:

 

Ps: No OC at all.

 

Ps: Im so frustrated 'cos after gave up to make HX750 works, my H100 just died after a few hours of use, like many others with batch number 11309403. :(:

 

Ps: By the way, sorry for mix cooling and psu problems, but im from Brazil and ill probably spend twice the price of the products to send them for RMA.

Link to comment
Share on other sites

  • Corsair Employees

Lets split the H100 and please tell me exactly what is going on with the unit? I copied this thread to the cooling section.

For the PSU that is a strange problem, we know the PSU works because it works in another system right?

Please try this check if there is a newer BIOS and if so please update the BIOS on the MB and then install the HX750 PSU again but before you power it on please remove the battery and make sure the power is off or UN-plugged to the system and use the CLRTC jumper or button to force the BIOS to reset and then try and turn the system on again, once you install the batter and put the reset jumper back to the run position and see if it will post and let you into the BIOS and load setup defaults.

Link to comment
Share on other sites

Hi RAM Guy, thanks for answering..

Well.. i already did a BIOS update and clear the CMOS.. no changes at all..

Using the VX450 the system continue to POST normally.. and nothing with HX750..

 

The other machine that I tried (Athlon X2 + Crossfire HD6950) are currently using another HX750 and works perfectly.. but no POST with mine...

 

Already have an RMA #.. returning it today...

 

:(:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...