Jump to content
Corsair Community

Problem with one RAM in a kit


mpet27

Recommended Posts

Hello

 

I recently decided to build my own computer, and now I’ve run into some trouble. I’m not the big computer expert so I hope you guys can help me.

Until some days ago the computer ran just fine, but recently I have had some BSOD, it’s very random when it comes, and says different things, most of the time its “Memory Management error”. So search abit and found people telling to run memtest86+ to test the memory. I’ve now done that and one of the RAM’s in my 8GB kit(2x4GB) comes up with error’s as soon as I start the test, the other RAM passed the 5 hours long test I did. I’ve tried placing the RAM with errors in the socket where the other RAM was, and it still came with errors. While I tried placing the RAM that passed the test in the other socket and it still passed.

 

I tried running the computer with the faulty RAM and I had some BSOD. I then tried with the RAM that passed and its running fine now.

 

So I guess my question is are it safe for me to assume that one of the RAM in the kit is faulty based on the info I’ve just written?

 

I have in no way OC my computer, I’m running with the “normal” performance option provided by the ASUS UEFI

 

Kind Regards

Link to comment
Share on other sites

Hey peanutz94, Thx for the answer

 

I've now been into the BIOS and the XMP profile was not turned on. I then turned it on, running memtest on the good ram, everything fine there. Then I ran it with the RAM suspected to be faulty and memtest came out with errors again, in the memtest of both RAM(plugged in one at a time) its telling that it runs with 800 MHz (DDR3 1600), CAS 9-9-9-24, which i suppose is correct since that is what are shown on the RAM?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...