Jump to content
Corsair Community

Memtest pass on one DIMM but fails on another (CMX8GX3M2A1600C9)


Recommended Posts

My system has:

Intel Core i5-2500K Processor

Gigabyte GA-Z68MA-D2H-B3 Intel Z68 Socket 1155 Motherboard

Corsair Vengeance 2 x 4GB memory kit (CMZ8GX3M2A1600C9)

Corsair Builder Series CX600 V2

Microsoft Windows 7 (Professional)


Window installation was successful, but I am occasionally getting BSOD and random reboots. When I try to run memory stress test using Sandra, the program would crash.


I tried to run Memtest from a USB Flash Drive, and it fails using both the default BIOS settings and the XMP Profile1 settings. When I tried to run Memtest using one DIMM at a time, I found one DIMM would pass through two consecutive runs while the other DIMM would fail almost immediately upon starting (2000+ errors within the first minute).


Is the memory defective? Are there other memory settings I should try first? As this is a Gigabyte board and not Asus, I went with default BIOS settings without enabling/disabling legacy USB device.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...