Jump to content
Corsair Community

CML8GX3M2A1600C9W XMP problem on gigabyte Z68XP board


birket

Recommended Posts

We have 3 newly built workstations with the same hardware:-

 

Z68XP-UD3-iSSD boards

16GB (4X4) Corsair Vengeance 1600MHZ LP ram (1.35V)

120GB Corsair Force GT SSD main disk

Asus 480GTX GPU

Corsair AX850 PSU

Intel i7 2700k CPU

Western Digital SATA3 500GB secondary drives

 

We are having many random crashes where the system just shuts down unexpectedly. We have fresh installs of Windows 7 Ultimate x64. I have tried a number of things to try and figure out the root of the problem.

 

1) diabling onboard SSD drive (which we were hoping to use to accelerate the secondary SATA3 drive)

2) leaving clocking of CPU at default (35x)

3) updating BIOS to latest F8 revision

4) uninstalling all Gigabyte utilities

5) renaming 'gdrv.sys' to 'gdrv.sy_' (which a few postings had suggested could cause issues)

 

None of the above have made any difference.

 

The only thing which so far seems to have helped is disabling the XMP profile of the memory in BIOS and have it running at 1333MHz rather than its default 1600MHz. Using CPU-Z, the memory details are as follows in this non-XMP mode:-

 

DRAM Frequency - 668.7MHz

FSB DRAM - 1:5

CL - 9.0

tRCD - 9

tRP - 9

tRAS - 24

CR - 2T

 

This memory is good quality RAM from Corsair, but it should be running at 1.35V and at 1600MHz (not sure why CPU-Z is telling me it is 668.7MHz as I am pretty sure BIOS tells me 1333MHz). We are running Prime95 torture tests to stress the systems and monitoring the temps using RealTemp 3.60. The massive Thermalright coolers are preventing the CPU core temps from going above about 55 degrees C at full load, so temps aren't an issue. Crashes (when XMP mode is enabled) happened randomly, at full load or not at full load.

 

(The way I have come to the conclusion of XMP being the problem is that in an attempt to get stability, I loaded failsafe BIOS settings which removes the XMP profile)

 

NOTE: We are NOT trying to overclock these systems, but rather just get them working at their spcified level. It seems that the RAM is the cause of our problems.

Link to comment
Share on other sites

(not sure why CPU-Z is telling me it is 668.7MHz

DDR stands for Double Data Rate. So your actual frequency would be 668.7 x 2=1333mhz or real close. So you are running at 1333mhz which is the max frequency for your CPU. So really 1600mhz is overclocking the memory controller which resides on the CPU itself.

 

You dont have to use XMP. You can set your BIOS to manual and enter the timings and frequency manually, as well as the voltage if it is not detected correctly in your BIOS.

 

Make sure you are setting command rate to 2t too, if you have not already. :)

Link to comment
Share on other sites

I manually set the timings to 9,9,9,24, 1600MHz and forced the voltage to 1.45v. The machine has now been running stable for around 12 hours, so it looks like I have solved the problem.

 

I am deeply annoyed with Corsair though! This RAM (Corsair Vengeance LP Arctic White) is designed to run at 1.35v, so I have taken this as 'gospel' and tried evrything else I can think of (and more!) to find a solution. I have wasted so much time trying to get these machines stable, when in actual fact, the RAM should be set to 1.45v! It is advertised as 1.35v therefore it should run at 1.35v!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...