Jump to content
Corsair Community

The "Force GT SATA 3 120 GB" does not equal "ASUS P8P67 LE"


eng.szakacs

Recommended Posts

I have the following equipment and my SSD is not recognized in my BIOS nor Win7 device manager.

RMA'd Corsair Force GT 120GB SATA 3

ASUS P8P67 LE Motherboard version 1.22

Intel Core i5-2500K CPU @ 3.30GHz with the chipset version 9.2.0.1015

Marvell 91xx SATA 6G Controller version 1.0.0.1051

IDE ATA/ATAPI controllers:

ATA Channel 0

ATA Channel 1

Intel Desktop/Workstation/Server Express Chipset SATA AHCI Controller

 

My Corsair Force GT 120GB SATA 3 is plugged into my motherboard's Marvell Serial ATA 6.Gb/s connector (7-pin SATA6G_E1) via a SATA 6Gb plug-in cord.

In my BIOS, I have the SATA and Marvell port set for AHCI.

 

I currently have my 1TB hard drive set up as follows:

Local Disk C: 40GB

Multimedia E: 600GB

Programs F:290GB

System Reserved G:100MB

 

Any advice regarding a resolution would be most helpful.

Thanks in advance.

Link to comment
Share on other sites

Instead of plugging it in the Marvell Controller. Try plugging it in the Intel Ports.

 

if it is still not detected, try the SSD on another computer.

 

If it is not detected on the second computer Submit an RMA and tell them this is your second replacement.

 

 

From the ASUS Website

 

Intel® P67(B3) chipset :

4 x SATA 3Gb/s port(s), blue

2 x SATA 6Gb/s port(s), gray

Support Raid 0, 1, 5, 10

Marvell® PCIe SATA 6Gb/s controller : *2

1 x UltraDMA 133/100/66 for up to 2 PATA devices , navy blue

1 x eSATA 6Gb/s port(s), red

1 x SATA 6Gb/s port(s), navy blue

Link to comment
Share on other sites

I have plugged my SSD into the "Intel Desktop/Workstation/Server Express Chipset SATA AHCI Controller" 3Gb port and still no luck.

 

I was able to plug up the SSD to and external drive reader and see it with out any error. Any ideas Corsair SSD Forum?

 

Yellow Beard, I need some direction.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...