Jump to content
Corsair Community

F60 isn't recognized by anything other than the bios and windows 7


oooryan

Recommended Posts

I am having a problem trying to install ubuntu on my f60...its refurbished so i suspect there might be raid data left over as suggested in the ubuntu forums but i can't get anything to read it...I was able to install windows 7 on it and tried to install ubuntu through windows...but it failed to work on the ssd...so i wipe it clean with a secure erase in parted magic (I had to unplugged the power to the ssd to reset something so erase disk could see it) and tried installing ubuntu but it still didnt load...then a little while later my usb booting wasn't working at all...i couldnt boot any ubuntu version or parted magic...even the cd boot wouldn't work... and i found out if i disconnected the sdd i could boot from usb again...so when i figured this out i booted parted magic with the ssd unplugged...then plugged it in when parted magic loaded and it didnt see it...did the same in gparted and disk management in ubuntu live usb and same result...I am thinking of just returning the ssd and getting a new one but if someone has had this same problem and knows a solution..please help!!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...