Jump to content
Corsair Community

Force GT has slowed to a crawl??


K22

Recommended Posts

To the point where I'm getting SINGLE DIGITS in ATTO...

 

This has happened with no significant changes to the system. I only ran the test to see if there was an improvement in the 11.10's. It is most unusual as when I got the drive it was blazing fast @ 500+MB/s all day long. The last time I ATTO'd the drive was with Cat 11.7's.

 

I have tried all available firmwares, many AHCI/SB/CAT combinations, many BIOS configurations and still this persists. At the very best, I have seen around 250MB/s today. I have tried multiple secure erase/clean installs/images, 1024/2048/4096 alignments, different Sata cables - nada.

 

Any thoughts?

Link to comment
Share on other sites

I tried it on a friends system today which is only Sata 2, the results were almost identical to what I'm seeing here. Unfortunately I don't have access to another Sata 3 system to test further. I'm currently installing Win7 Ultimate, as I did move to Enterprise around 8 weeks ago, not that it should make a difference.

 

The drive does report Sata 600 in Crystal so it's not actually dropping down to Sata 2, but the transfer rates look just like it? I'm completely miffed by this one. As you say, there is always a possibility that the SB850 has developed a problem, but without another 6Gb drive I have no way to test that.

 

In the event that I do have to RMA the drive, will it need to be sent overseas, and if so what is the average turnaround?

 

Thanks, K22

Link to comment
Share on other sites

The SSD speeds on your friends system are fine.

 

Reset your BIOS to default settings.

Then test the SSD with ATTO.

 

If they are still the same single digit speeds, I recommend you get your motherboard checked by your local computer store (since you have no spare SATA III 6GB/s SSD).

 

It sounds like the chipset is not functioning right.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...