Jump to content
Corsair Community

Cant Install Windows to Force GT


cilmike2

Recommended Posts

I just purchased a new Corsair Force GT 180GB ssd. I was super excited. I installed the drive shortly after receiving it in the mail and started to have problems.

 

First i tried to boot to a windows repair disk and load a windows 7 image from an external hard drive. Everything was fine until it started applying the image to the ssd. After just a minute i got an error message that said there was an error. The drive wasn't ready and that i needed to re-boot the computer to the repair disk again so the disk would be ready.

 

I tried this and of course every time i get the same error message. Ok so i thought maybe i need to try formatting it first. I booted to a 64bit Windows PE drive and started dsikpart. I was able to successfully clean, partition and then format the drive however i wanted to. So i tried the imaging process again as mentioned before and it gave me the same error.

 

Next i thought well i will just install from the dvd because something must be weird. Unfortunately As soon as the windows install process get to expanding files it fails and gives me another error that says the install failed because the drive was not ready/available.

 

Then i started reading some forums. People suggested turning off speed stepping and doing a low level disk wipe with parted magic. I erased the disk 2 times writing zeros to it successfully. (note it was writing at about 260MB/s)

 

Previously i tried to also run the firmware updater for version 1.3.3 however it never detects my drive when i run it.

 

I have a feeling its an incompatibility between my m14x laptop and Sata 3 drives in general but i wanted to find out if there was anything i could try...

 

Thank.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...