Jump to content
Corsair Community

Still not recognised after Firmware Update (1.3.3)


kill1308

Recommended Posts

Hi all,

 

I have a batch of HP ProBook 6560b laptops which we've recently purchased for our service engineers. I thought a nice upgrade for these laptops would be a Corsair Force3 120GB SSD.

 

When I try and install Windows onto these laptops, Windows setup does not detect the hard drive. I did a search here and found a lot of people were having problems with these drives.

 

I updated the firmware to 1.3.3 and the hard drives still do not get detected. I tried setting the BIOS from AHCI to IDE and still nothing. I contacted HP and they gave me a BIOS update which they said might help. I tried the BIOS update and I still have the same problem. HP are unwilling to help me any further as they said they have no problem with various SSD brands (Intel, ******** etc). I know the drives are ok as they work in other machines, just not the HP's.

 

Has anyone here experienced the same issue where the firmware upgrade hasn't helped?

 

I know someone here had a similar issue (http://forum.corsair.com/forums/showthread.php?t=97855&highlight=probook+6560b)

however a bit of time has passed since then and I was wondering if things had been sorted or not?

 

Appreciate any help/advice anyone can give me.

 

Thanks for reading

 

James

Link to comment
Share on other sites

Thanks for the prompt reply Yellowbeard.

 

Yes we do have a few of these drives that we're having problems with. I assume you are suggesting we RMA for a replacement drive and see how we get on with a more recent one?

 

Yes, some users have had good luck in circumstances like yours by RMAing the drive. So, we'll start with 1 drive and go from there.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...